Jump to content
XPEnology Community

TP-LINK TG-3468


fonta_nero
 Share

Recommended Posts

same problem here.

 

I just bought this lan card because listed on compatible lans here: http://xpenology.me/compatible/

 

But doesn't work with XPEnoboot (eth1 not running) because driver is missing ...

 

So, the only DSM version that's ok with this lan card is:http://www.stanzabike.net/images/xpenology/versions/4.3-3810/XPEnology_DS3612xs_3810-repack-trantor-v1.0.7z (DSM 4.3 with synoboot.img and .pat).

Works great, but no more update because of the Lan card.

 

So use this before you'll find another compatible card ... as I will ...

 

Any list of additional lan card that works with xpenoboot ?

bad english too, I'm french ... :mrgreen:

 

EDIT; and if you plan to use Plex, you need to do it by manual install, and go on plex page to download the release from february 2014 (even if it says only on DSM 5.0) this release will work onto DSM 4.3, do no update, the Plex package from the package center will not work ... :wink:

Link to comment
Share on other sites

ok.

anyway you can give a try to 4.3 and then upgrade to 5.X version later with no problem.

 

what about the integrated lan RTL8111GR on the Asrock mainboard ?

doesn't work too with XPEnoboot ?

 

what about the SIBA sata controler, is it ok with XPEnoboot ?

thanks.

Link to comment
Share on other sites

Resolved, all ok and running.

After a lot of time :???: all run, Motherboard ASROCK N3700M 8 Gb Ram , micro psu 160watts, Integrated Lan and SATA, added SATA SYBA PCIE SI-PEX40061 and TP-LINK TG-3468, 4 HDD SATA3 WDWD10EACS

First test with Xpenoboot and DSM 5.2-5592 for 2 days with Wake On Lan perfect.

Now, i will try install the last version Xpenoboot and DSM 5.2-5644.4 and migrate.

 

Imposible for me run HDD 3TB WD30EZRX, when i reboot with that disk received bad sector and run very slow Xpenoboot, sometimes do not start.

The keyboard is present in start and reconigzed it, but when it has finished starting, not writing, for now is a minor problem, is possible Telnet or SSH.

 

When I finished testing, I tell you how it went.

 

(sorry for me english)

Link to comment
Share on other sites

 Share

×
×
  • Create New...