• 0

I have an old HP Proliant Microserver N40L


Question

Hi folks, I have an old HP Proliant Microserver N40L which is running a really old version of Xpenology 3.x. 

Feels like 10 years since I last upgraded but still works fine, but want to blow it away and install what ever I can to get it updated.

 

Can the above server run any of the new versions ?  if so can anyone reccomend the images that will work with this ? Even better if there are any recent 'how to' on this server type.

 

thanks !

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The most recent version that will run on this box is 6.2.3 with jun's loader DS3615xs v1.03b. You will need to go into the BIOS and disable C1E.

Apart from that it is a fairy straightforward install.

These will help:

This outlines the different loaders for different versions / platforms:

 

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

The next is a more generalised version of the install. The method applies to the newer version

 

 

I am using a standard N54L with standard BIOS but you can put a custom BIOS to install a 5th HDD

http://terfmop.co.uk/blog/2013/07/31/hp-proliant-n54l-bios-modification-guide-allow-hot-plug-sata-and-5th-sata-port/

and the loader is at

https://xpenology.com/forum/topic/12952-dsm-62-loader/

 

maybe to make things easier you can try this tool

https://xpenology.com/forum/topic/12422-xpenology-tool-for-windows-x64/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.