Having issues with a Sata PCIe card


Recommended Posts

Hello,

 

I've been running DSM without any issues for the last couple of weeks.

I have a i3-10100F paired with a B460M Steel Legend and a Intel 82574L NIC ( couldn't get the onboard NIC working )

I've been using jun 1.03b loader with DS3617xs with the following version 6.2.3  I have a ds-30104-1/88se9230 SATA PCIe card aswell and it works without any issues whatsoever.

 

Now i tried converting to a 918+ Image, but I couldn't get it to work with a drive plugged to the SATA card

The issue i have is the following:

918+ boots without any issues without the SATA card plugged in.

918+ boots without any issues with the SATA card plugged in but no drives connected to it.

918+ doesn't boot with a drive connected to the SATA card.

 

What I've done so far:

 

Tried updating the ds-30104-1 firmware using MS-DOS ( found a very old thread about it ) -> still doesn't work

 

What I haven't tried: 

Using any extra.lzma files

Messing with the grub.config file since I'm kinda new to this whole stuff.

 

Any help would be appreciated

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.