Update dsm 5.2 to 6.1.7 ERRORE


Recommended Posts

Ciao a tutti, sto cercando di aggiornare da dsm 5.2 alla versione 6.1.7 update 3. la versione di synology è 3615xs.

 

Creo usb bootabile mi assicuro che vid e pid siano corretti così come il serial e i 2 mac address. Faccio partire da chiavetta il sistema boota e si avvia.

 

Da find.synology.com trovo la diskstation faccio partire la migrazione mi chiede il file pat di installazione (ne ho provati diversi sempre 3615xs.pat) ma tutte le volte al 9% si blocca dandomi "installazione del file non riuscita. Il file è probabilmente danneggiato (13)"

 

Sto cercando in giro su forum e quant'altro da 2 giorni ma trovo solo problematiche legate a VID e PID che sono sicuro siano giusti. Per sicurezza ho provato con 2 usb differenti, ho anche scaricato il tool "usbdriveinfo" per essere sicuro di leggere correttamente vid e pid ma nulla. Ogni volta si blocca in fase di installazione.

 

Suggerimenti?

 

xpenology.thumb.jpg.24d6d5641f494f794f0e2298a23aa906.jpg

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.