Sign in to follow this  
indiana.pilot

VMWare Workstation cannot create new volumes

Recommended Posts

I installed the latest build from this site on VMWare workstation. It boots and all looks good but I cannot create the first volume. When I do no matter what disk settings I choose (I have tried virtual drives and also with a physical drive in the VM)

 

When I get to the end of the creation I receive an error "Connection Failed. Please check your network settings"

 

What can I do? Why is it talking about network settings for a volume creation?

 

Please help!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I'm having the same problem. "Connection Failed. Please check your network settings" or in Dutch "De verbinding is mislukt. Controleer uw netwerkinstellingen"

 

I'm running DSM_DS3615xs_5644 on a HP Media smart server (ex 490) with a bootable USB drive. DSM is working properly

I got three 1TB drives. They are all working on another machine and appear to be healthy in the DSM Storage Manager. With the create volume wizard i've tried every possibility (single disk, JBOD, RAID5, etc), but is doesn't matter.The disks appear in the wizard and can be selected. I would like to get them into RAID 5. Going through the wizard and finally arriving on the confirmation page it gives the error.

 

Are their any checks I can do or manually create a RAId 5 with SSH shell? (FreeBSD noob, but copy/paste I can do)

 

Please help (I've just spent $ 90,- on a new power supply to give this server a second life)

 

Cheers

Share this post


Link to post
Share on other sites

The latest firmware seems to have problems see the top sticky post. I had the same problem when installing on hyper v

Switched back to 5.2.5592 every thing works fine again

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Sign in to follow this