30624700

Problems with bootloader 5.2.5644.1

Recommended Posts

DO NOTupgrade the bootloader to 5.2.5644.1 if you required these services in the working environment.

 

1. ISCSI - Its not working with bootloader 5.2.5644.1, the lun will disappear after created.

 

2. Phpvirtualbox will not start: Once you perform online update to DSM5.2.5644 update 1, an error message The virtual machine 'XXX' has terminated unexpectedly during startup because of signal 11. The temporary solution is revert the bootloader to 5.2.5592 (its not necessary to downgrade the DSM version)

Share this post


Link to post
Share on other sites