• 0

При копировании в Пул, слетает подключение


Question

Товарищи! Я новичек в этой теме. Купил сервак на Супермикро, поставили мне туда Хренолоджи. Screenshot_2.thumb.png.c36afdfbc76be6b4c93af18883543a09.png

Короче- начинаю копировать данные в Винде через ТоталКомандер или просто перетаскиванием. Сервак зависает, отваливается сеть, иногда перезагружается.

Помогите пожалуйста. Куда лезть 

Какие данные еще нужны? Могу дать удаленный доступ 

 

 

 

Screenshot_1.png

Screenshot_3.png

Screenshot_4.png

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
2 часа назад, PxlDrums сказал:

Я новичек в этой теме

Это ещё не приговор....)))

2 часа назад, PxlDrums сказал:

Сервак зависает, отваливается сеть, иногда перезагружается.

По сети...... Вы не пишите что и как у вас и предполагая стандартный вариант, то я бы вам присоветовал запустить встроенное приложение EZ-Internet. Мне оно помогало много раз.

69b0013d51e765573cb895488793a03c.jpg

 

Из наблюдений по вашим скринам......

 

У вас протекает процесс "Проверка диска в фоновом режиме" - возможно, как вариант, это процесс причиной тормозов. Дождитесь окончания процесса.

У вас Первый пул хранения обозван "system OS" и имеет малый объём, из чего, смею предположить, вы считаете его Системным диском.

Так вот ........ В Синолоджи нет системного диска и система ставится на все диски без исключения равными объёмами. На Все Диски......

Советую построить нормальный Райд массив и уже потом перегонять данные.

Аварийное отключение питания...... Озаботьтесь Бесперебойником, иначе потеряете данные. И именно тогда, когда они будут Очень нужны.

 

Ну вот где то так или около того...... ))))

Link to post
Share on other sites
  • 0
1 час назад, i926 сказал:

Это ещё не приговор....)))

По сети...... Вы не пишите что и как у вас и предполагая стандартный вариант, то я бы вам присоветовал запустить встроенное приложение EZ-Internet. Мне оно помогало много раз.

69b0013d51e765573cb895488793a03c.jpg

 

Из наблюдений по вашим скринам......

 

У вас протекает процесс "Проверка диска в фоновом режиме" - возможно, как вариант, это процесс причиной тормозов. Дождитесь окончания процесса.

У вас Первый пул хранения обозван "system OS" и имеет малый объём, из чего, смею предположить, вы считаете его Системным диском.

Так вот ........ В Синолоджи нет системного диска и система ставится на все диски без исключения равными объёмами. На Все Диски......

Советую построить нормальный Райд массив и уже потом перегонять данные.

Аварийное отключение питания...... Озаботьтесь Бесперебойником, иначе потеряете данные. И именно тогда, когда они будут Очень нужны.

 

Ну вот где то так или около того...... ))))

Итого! Проверка диска запускается после ребута. Это состояние появляется после того, как я рестарт сделаю вручную или он сам перегрузится.

У меня вместо ДВД привода стоит HDD 2.5 на который я поставил ОС. А отдельно в слот поставил жесткий диск, пока один - для самих файлов и данных. У меня пока стоит один диск.

И последнее- с питанием у меня все норм. Это он пишет предполагая, что причиной стало экстренное отключение питания- но это не так.

На данный момент стоит 1 хард  и на него я пытаюсь копировать!

Link to post
Share on other sites
  • 0
Posted (edited)

По поводу сети - настроено вручную в самом маршрутизаторе с белым ИП. В Системе я ничего особо не настраивал. Дома сраный Ксиоми 4А. Гигабитный 2х портовый. 

EZ ругается что у меня два маршрутизатора. но я не понимаю как это? у меня он один Ксиоми

 

И главное - я ставил ОС когда в серваке стоял один ХДД на 250гиг. 1тб я уже добавил позже

Screenshot_5.png

Screenshot_6.png

Screenshot_7.png

Screenshot_8.png

Edited by PxlDrums
Link to post
Share on other sites
  • 0
33 минуты назад, PxlDrums сказал:

...

У меня вместо ДВД привода стоит HDD 2.5 на который я поставил ОС. А отдельно в слот поставил жесткий диск, пока один - для самих файлов и данных. У меня пока стоит один диск.

...

На данный момент стоит 1 хард  и на него я пытаюсь копировать!

Сино совсем не важно где стоит и куда "всунут" хард. Он на все поставит своё ПО. Я тоже так думал, но понял сразу.

Получается ли копировать данные на так называемый system os пул?

Link to post
Share on other sites
  • 0
1 час назад, fildp13 сказал:

Сино совсем не важно где стоит и куда "всунут" хард. Он на все поставит своё ПО. Я тоже так думал, но понял сразу.

Получается ли копировать данные на так называемый system os пул?

Еще раз... я все установил и настроил....спустя несколько недель воткнул еще один хард -- что он туда поставил ???

Я не пробовал копировать на ОС системный - я его выделил отдельно не для хранения данных. А вот при копировании на 1ТБ он вылетает или перезагружается

Link to post
Share on other sites
  • 0
1 час назад, PxlDrums сказал:

Еще раз... я все установил и настроил....спустя несколько недель воткнул еще один хард -- что он туда поставил ???

Да хоть через год или два... Любой вставленный хард в сервере будет иметь Системный раздел, такой же, как и на других, ранее вставленных хардах.

Вы это примите сразу и запомните раз и навсегда. А лучше посмотрите структуру разделов Харда.

1 час назад, PxlDrums сказал:

я его выделил отдельно не для хранения данных

Всё что можно выбрать, это только раздел для хранения приложений, но не Системы.

1 час назад, PxlDrums сказал:

А вот при копировании на 1ТБ он вылетает или перезагружается

Присмотритесь к Смарту, возможно проблемы с Хардом. Проблемы хардов, те что Винда принимает не глядя, на Синолоджи не пройдут.

Link to post
Share on other sites
  • 0

Очень похоже на сбой питания. Вы ведь сами сказали что через несколько недель поставили туда хард. Может банально не хватает мощности БП. Возможно хард неисправен, как выше написали.

Link to post
Share on other sites
  • 0
В 22.07.2021 в 23:29, sotaka сказал:

Очень похоже на сбой питания. Вы ведь сами сказали что через несколько недель поставили туда хард. Может банально не хватает мощности БП. Возможно хард неисправен, как выше написали.

БП 650 ватт помойму. Хватает

Link to post
Share on other sites
  • 0
В 22.07.2021 в 23:28, i926 сказал:

Да хоть через год или два... Любой вставленный хард в сервере будет иметь Системный раздел, такой же, как и на других, ранее вставленных хардах.

Вы это примите сразу и запомните раз и навсегда. А лучше посмотрите структуру разделов Харда.

Всё что можно выбрать, это только раздел для хранения приложений, но не Системы.

Присмотритесь к Смарту, возможно проблемы с Хардом. Проблемы хардов, те что Винда принимает не глядя, на Синолоджи не пройдут.

Проблем с хардом нет. Смарт в идеале

Screenshot_9.png

Link to post
Share on other sites
  • 0

Короче....проблема один фиг не решена. Копирую и настройки сети слетают. и  уже не видет сервак. Или в перегруз уходит.

 

Кто готов помочь с вопросом пишите. Готов оплатить

Link to post
Share on other sites
  • 0
10 часов назад, PxlDrums сказал:

Короче....проблема один фиг не решена. Копирую и настройки сети слетают.

Попробуй всё-таки, отключить второй хард, и скопировать что-нибудь в папку, которую создашь на первом твоём диске "system os". Если все норм, то дело во втором диске, если нет- скорей всего в железе.

 

Нужно следовать советам,  и тут же писать как все прошло и вдобавок что ещё сам делал помимо всего, всякая мелочь может пригодиться.

Ты написал: "Я не пробовал копировать на ОС системный - я его выделил отдельно не для хранения данных."- ну и смысл тогда?

А ещё читать форум, читать везде и ещё раз смотреть трубу. 

У меня щас всё хорошо, но нет-нет да и гляну что тут новенького в стареньком))

Edited by fildp13
Link to post
Share on other sites
  • 0
18 часов назад, fildp13 сказал:

Попробуй всё-таки, отключить второй хард, и скопировать что-нибудь в папку, которую создашь на первом твоём диске "system os". Если все норм, то дело во втором диске, если нет- скорей всего в железе.

 

Нужно следовать советам,  и тут же писать как все прошло и вдобавок что ещё сам делал помимо всего, всякая мелочь может пригодиться.

Ты написал: "Я не пробовал копировать на ОС системный - я его выделил отдельно не для хранения данных."- ну и смысл тогда?

А ещё читать форум, читать везде и ещё раз смотреть трубу. 

У меня щас всё хорошо, но нет-нет да и гляну что тут новенького в стареньком))

Итого:

начал копирование на названный мною СИСТЕМ ОС - ушел в перезагрузку

 

Какие дальше предложения ?

Link to post
Share on other sites
  • 0
3 часа назад, PxlDrums сказал:

Итого:

начал копирование на названный мною СИСТЕМ ОС - ушел в перезагрузку

 

Какие дальше предложения ?

Дальше методом научного тыка понимать что конкретно из железа(?) твои нервы испытывает на прочность.)))

Пробуй разные загрузчики. Система чистая, инфы на дисках нет- экспериментируй.

PS: я по профессии инж-механик, и сам ковырялся со своей хренью долго-долго.

Link to post
Share on other sites
  • 0

Мысли в слух......  Я бы поступил так, поэтапно, эмпирически ...

1. Замена на новый хард - проба записи - итог.....

2. Посмотрел бы значение SataPortMap

3. Биос.... Режим SATA  -  IDE вместо AHCI и наоборот и посмотреть.

4. Поиграл бы с extra.lzma. Возможно контроллеру чего то не хватает

Ну чудес то не бывает....... Ну кроме Деда Мороза )))

Edited by i926
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.