Sonnyboy666

DSM 5.2-5644 Update 1

Recommended Posts

I just updated my XPEnology 5.2-5644 via web interface to DSM 5.2-5644 Update 1.

Server rebooted and everythings working fine by now.

Seems to work.

I'm running XPEnology on a HP Proliant MS Gen8, baremetal installation.

For me, everythings working except the iScsi LUN thing.

Share this post


Link to post
Share on other sites

Everythings working except : Packages center not available after update. (baremetal)

 

EDIT : After second reboot, packages center work ! :smile:

Share this post


Link to post
Share on other sites

After the update DSM 5.2-5644 Update 1 via web interface, the server is no longer accessible.

How can I fix this?

Share this post


Link to post
Share on other sites
Can you confirm that virtualbox is working with this update ?

 

 

Yes, just applied update 1 via the control panel and all works fine.

Share this post


Link to post
Share on other sites

HP installed Microserver GEN 8 working.

 

 

Enviado desde mi iPad Air con Tapatalk

Share this post


Link to post
Share on other sites

Iscsi not working

Phpvirtual box not working (after online upgrade to DSM5.2-5644 update 1), revert to bootloader 5.2.5592 and it worked again!

Share this post


Link to post
Share on other sites

I can confirm it works on HyperV. I will do the same on my bare metal asrock Q1900 this afternoon en let you know.

 

Cheers

 

Burner1977

Share this post


Link to post
Share on other sites

Hello !

 

Please i need help.I run my synology under DSM 5.2-5565 and i see on my web interface DSM 5.2-5644 is now avalable.

 

Can i use this online update directly (download and update) in my synology web interface ??? Did anyone already use this update directly from his server.

 

Thank you in advance.

 

( Sorry for my english, i'm french) :smile:

Share this post


Link to post
Share on other sites

Updated with zero problems, running on VMware ESXi 5.5 Update 3a & ESXi 6.0 Update 1a!!

 

by densadeg

 

Hello !

 

Please i need help.I run my synology under DSM 5.2-5565 and i see on my web interface DSM 5.2-5644 is now avalable.

 

Can i use this online update directly (download and update) in my synology web interface ??? Did anyone already use this update directly from his server.

 

Thank you in advance.

 

( Sorry for my english, i'm french) :smile:

 

We need to understand how you are running your system, which platform? (Bare-metal, virtual machine, etc.)

 

You can't just run the update from the web interface if you are running DSM 5.2-5565 or else you will brick your device. You first need to update your bootloader to the latest (XPEnoboot - 5.2-5644.1) via ISO, IMG, or VMDK.

 

1. Boot with the new bootloader and select the 3rd option to "upgrade"

2. Launch your Synology Assistant and connect to your NAS.

3. Select "Manual Upgrade" and select the newest downloaded .pat file

4. Run the upgrade and reboot. If all is successful, you will boot back up and now be running on DSM 5.2-5644

5. Go to Control Panel>Update & Restore, and update to 5.2-5644 Update 1 (aka 5.2-5644.1)

6. Reboot - if update was successful, you will now be on the latest version and will have upgraded your device successfully.

 

I hope this helps! :mrgreen:

Share this post


Link to post
Share on other sites

Hello,

 

I did a clean install on my bare metal asrock Q1900 but this was a NoNo. I had the problems with not being able to create a new volume. If I look at the boot of XPenology it states that for a few items there is no patch found.

I installed the previous version and I am going to try the update from here. Because this is the way I upgraded My virtual HyperV version and that worked.

 

I will keep you posted what the end result of this test is.

 

Cheers

 

Burner1977

Share this post


Link to post
Share on other sites
Hello,

 

I did a clean install on my bare metal asrock Q1900 but this was a NoNo. I had the problems with not being able to create a new volume. If I look at the boot of XPenology it states that for a few items there is no patch found.

I installed the previous version and I am going to try the update from here. Because this is the way I upgraded My virtual HyperV version and that worked.

 

I will keep you posted what the end result of this test is.

 

Cheers

 

Burner1977

Did you used the latest bootloader?

Share this post


Link to post
Share on other sites