• 0

bios screen frozen


Question

good, I'm a new user and I don't have much knowledge of the Xnology project. Still I am installing the DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys). But the recycled pc is totally frozen in only the bios screen, it does not continue at all and my router does not show any new DHCP client.

The 45GMX motherboard

 

Excuse me for my bad english, I got help from google translator

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
9 hours ago, Stephanie Sy said:

go into the bios and see if the HDD is listed

I have tried everything, check the complete forum looking for similar cases and configure my bios (without the usb in) to test but nothing my bios is frozen when just connecting the usb.


Trying everything I was trying XPEnoboot_DS3615xs_5.2-5967.1.img and this one worked fine, it works normal without any news. But I am bored and I tried with strong modifications to the DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys) .img such that it enters the two partitions and deletes everything, leaving it blank, installing the modified image and the result is the same, the bios freezes at just connect the USB. I'm thinking of doing modifications like going from FAT to FAT32 using Winzard (a partition modifier) and copying everything.


Another modification that I made to the IMG would be to enter the USB from Winzard is to delete a partition and leave only one. But it is the same result. This makes me dizzy

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.