cyzxer5

Installing DSM on old Dell computer and error

Recommended Posts

Hi guys, on the begening i want to say sorry for my english but this is my second language so i'm not that good on it :wink:

 

I have one old computer Dell Dimension 4700:

Intel pentium 4 HT 32 bit 3,0Ghz

1GB DDR2 1066mhz RAM

Hard drive for the moment is some SATA 250GB but i alredy check and problem is exist also on another drives.

 

To the point:

I starting from pendrive NanoBoot x86 5.0.3.1-fat for DS214Play which is starting, then I turn on Synology Asisstant - click on that founded server and connect.

It is starting web browswer with instalation wizard where i try to install that xpenology image DSM 5.0-4528. After format drive, installation is starting but it is standing on 55% and after around one minute i get error "Instalation field, file is prapobly broken (13)"

 

Before i try to install it by click on "install" instead off "connect" in Synology Assistant but that is not working as well - i just get error code: 21 and information that now telnet is turn on on the server to check log - i connected to check but telnet need login and password to server which i dont know...

Today I updated Bios for the latest version but it doesn't help...

 

If you could help me solve this problem then I will be really greatfull because this PC is muth more powerfull then my poor DS115J.

I think i suposte to start from log in to telnet and check the log so if is someone who can tell me deaful login and password and then how to reach log file it will by great!

 

Again sorry for my english - i know that is not perfect :wink:

 

Best Regards

Patrick

Share this post


Link to post
Share on other sites

Hi Patrick

 

I have not installed on Dell 32 bit machine but you could try the following :-

 

In the BIOS;

Reset the BIOS to 'default'

Disable any peripheral devices not required eg serial port, parallel port, sound card, floppy disk

Disable IDE controller

Set the SATA mode to IDE

 

Good luck!

Share this post


Link to post
Share on other sites

I update BIOS to that latest, reset BIOS to default, disable all devices - left on only graphic card and ethernet card. I can not diseble IDE controller but i have no devices conected by IDE anyway, i can not change SATA mode.

 

More what I did it was disconect sound card from PCI and video card from PCI-E.

In this moment turn on is: power supply, motherboard with integrated ethernet card and video card, hard drive.

When Nanobot is starting i have 3 or 4 errors "FIELD" but it is too fast and i don't know with what was wrong something.

 

Still the same effect... just error. I would like to check the log of installation but i have no idea how to log in...

Share this post


Link to post
Share on other sites

if you use a smartphone to take a video of the screen booting you can watch it in slow-motion to see the errors :smile:, if they are driver errors it may be because your hardware is not supported or incompatible

 

There are some Syno forum posts about error 21 on installation, it may be hardware fault or the disk fault.

 

I would reformat the HDD to remove any DSM partitions and try the installation again, make sure you choose 'install' from the nanoboot menu

Share this post


Link to post
Share on other sites

I chacked on two diffrend hard drives - with deleted partitions.

I got your tips about record in slo-mo mode and now i know what is not starting:

 

Loading module r8169_new [FAILED]

Loading module mptsas [FAILED]

Loading module mpt2sas [FAILED]

Loading module mvsas [FAILED]

 

any idea what is it mean?

 

In nanoboot menu i have no instalation mode. I can just start DSM.

Share this post


Link to post
Share on other sites

these are linux drivers for realtek nic and disk controllers (eg marvell, LSI if you google them you can find the exact device) should not be a problem unless they are the devices you are trying to use :smile:

it might be that the dell hardware is not compatible with nanoboot - there are some threads on dell hardware here so it may help to look at them

Share this post


Link to post
Share on other sites