Sign in to follow this  
aalexson

No Volumes

Recommended Posts

Hi,

 

I finally figured out how to get Sinology running on PC hardware. After initializing the system, all seems fine until you look for a data volume. Unfortunately my drives were unmounted. I attempt to create a volume but end up getting the error, "Connection failed. Please check your network settings".

 

Any help in better understanding sold be greatly appreciated.

 

Ghank you.

Share this post


Link to post
Share on other sites

That is the error with dsm 6 beta, did you installed that one ? because is not supported by xpenology yet.

You should give more details, hardware and software versions used (xpenoboot and dsm)

Share this post


Link to post
Share on other sites

use DSM 5.2-5592 to init the system first, and create the volume, then upgrade to DSM 5.2.5644

Share this post


Link to post
Share on other sites

Sorry, Gigabite motherboard, core 2 duo CPU, 4GB RAM, 3 2TB SATA drives and a 32GB Kingston USB jump drive.

 

I was trying with 5.2.5592. I used the IMG file, used the DD command on my Mac to apply the image to the Kingston drive. When prompted to book or install, I tried both and always ended up at the same spot. DSM boots, but unmounted drives and unable to create volumes.

Share this post


Link to post
Share on other sites

The problem was a user error. To install, after burning the image to the USB drive, I was not aware that you need to go through the install process with a .pat file. Once I did this, the box configured and seems to be working great.

Share this post


Link to post
Share on other sites
Sign in to follow this