• 0

Fresh 6.1 and 6.2 install stuck


Question

Hi - I am trying to install 6.2 or 6.1 on a Dell T1700.

The USB stick loader is booting and I can insert all my details (VID, PID, SN, MAC1). I can then select the boot option (fresh install) but after that no Kernel gets loaded. The Grub is just stuck then.

Any ideas?

I have tried 6.2/918 loader or 6.1/3617 loader, always stuck.

 

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The solution was as follows (based on the original tutorial on here):

1) Any time the USB stick gets created with Win32Diskimager, it has to be cleared before hand with Paragon Partition Manager. 

- delete all partitions

- create 1 main partition

- Make sure its GPT and not MBR

2) now edit the Loader image and create USB as in the original tutorial

3) IMPORTANT: The Dell T1700 needs to be in Legacy mode and not EFI; the original Jun loaders will work for 6.2 (3617 and 3615 tested and works)

4) have some patience when searching for the NAS Station with the Assistant. The initial boot with the Loader takes some time, nothing happens on the screen and Assistant keeps searching without any luck.

After that the NAS was found and migration was all fine.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.