Suche Hilfe vom DSM 6.1.7-15284 zum Update 3 schlägt fehl.


Recommended Posts

Posted (edited)

Hallo, bin ziemlich neu hier.

Ich habe DSM 6.1.7-15284 bei mir laufen, aber wenn Ich update 3 installieren möchte geht es nicht.

Fehler: Aktualisierung der Datei fehlgeschlagen. Die Datei ist vermutlich fehlerhaft.

Installiert ist alles auf einem HP Compaq pro 6300.

Könnte mir jemand helfen?

Edited by Brabus
Link to post
Share on other sites
  • Brabus changed the title to Suche Hilfe vom DSM 6.1.7-15284 zum Update 3 schlägt fehl.

ich wüßte jetzt kein generellen gründe

das es an sich geht kann man hier sehen

https://xpenology.com/forum/topic/13862-dsm-617-15284-update-3/

 

falls du mal die checksumme deines files prüfen willst, das wäre die date die bei mir rumlag und der akruelle download von synology war identisch

synology_bromolow_3615xs.pat

MD5 Checksum: C99933BDF259DA532BF7C2AF741CF2F1

SHA-1 Checksum: 338332BBEEE33C6A9E07884BDEF2FAA9C20C7F59
SHA-256 Checksum: 6BE34E34949DD52E58D1C1C30F19D693407B1A41BC206D057F1F7D8A7E9136AB
SHA-512 Checksum: 91E2D2C61714644EED2DB9223333018586FEEA9B099298869F8D256D230C4F483D866542A127F471895E4422DF8FDCFD83C65E61FCF09EE74281B8485AA729F8
 

Link to post
Share on other sites

Danke für die Antwort.

Das ist meins:

 

MD5 Checksum: C99933BDF259DA532BF7C2AF741CF2F1
SHA-1 Checksum: 338332BBEEE33C6A9E07884BDEF2FAA9C20C7F59
SHA-256 Checksum: 6BE34E34949DD52E58D1C1C30F19D693407B1A41BC206D057F1F7D8A7E9136AB
SHA-512 Checksum: 91E2D2C61714644EED2DB9223333018586FEEA9B099298869F8D256D230C4F483D866542A127F471895E4422DF8FDCFD83C65E61FCF09EE74281B8485AA729F8
 

Also das gleiche.
 

Hab schon alles mögliche probiert.

Mehrmals die Datei neu geladen, internet zum nas blockiert und mehrfach versucht es manuel zu Installieren.

Immer der gleiche Fehler.

 

Sollte Ich eventuell einfach gut sein lassen oder komplett was anderes?

Es läuft ja ohne Probleme.

 

Gruß

Link to post
Share on other sites
On 7/9/2021 at 12:26 AM, Brabus said:

Sollte Ich eventuell einfach gut sein lassen oder komplett was anderes?

Es läuft ja ohne Probleme.

 

nimm eine leere hdd und einen neuen usb stick und versuch dich an 6.2.3, hat definitiv mehr sicherheitslücken behoben als eine 6.1.7 u3

immer wenn du etwas zeit hast fährst du 6.1.7 runter, ziehst den usb ab, klemmst die (6.1.7) platten ab und testest 6.2.3

wenn alles geht kannst du den 6.2.3 usb benutzen um deine 6.1.7 installtion auf 6.2.3 zu bringen (getesteten 6.2.3 stick booten, synolohy assistant starten und ein update durchführen lassen)

 

in sachen installtion ist alles fast wie bei 6.1

 

nimm 3615 oder 3617, loader 1.03b als mbr version des loaders (wegen HP desktop wird wohl die normale version nicht gehen)

https://xpenology.com/forum/forum/98-member-tweaked-loaders/

für 6.2.3 update auf u3 brauchst du nach installtion 6.2.3 noch das

https://xpenology.com/forum/topic/28183-running-623-on-esxi-synoboot-is-broken-fix-available/

 

bevor du dein 6.1.7. auf 6.2.3 updatest check sicherheitshalber noch mal das (ist nur wichtig wenn man vorher DSM 5.x hatte)

https://xpenology.com/forum/topic/26723-network-down-after-dsm-login/?do=findComment&comment=137953

 

ps: 6.2.4 geht nicht, also nicht versuchen installtion oder update über internet zu machen, immer mit *.pat datei arbeiten

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.