[SOLVED] Admin reset process not working for me... help!


Recommended Posts

Hi everyone.

 

Seems I forgot my admin password and I've been unsuccessful remembering it. I've added the parameter “resetuser=admin“ on boot, as detailed in the tutorial video, but after prompt appears, I try to insert a blank password for user admin and I still get the message that it's invalid. Help!

 

Current specs:

HP N54L

DSM 5.2-5592 update 4

 

Thanks,

 

JP

Edited by Guest
Link to post
Share on other sites

Didn't worked either using my other user...

 

One thing I just detected: when I try to access my XPEnology shares from windows, system asks me for a user and password. I use "admin" + the password I recalled and I can access the shares. However, I can't login to DiskStation using these credentials...

 

Anyway I can do a fresh install and keep the data on my disks? Lucky enough, I have all the data on another Netgear NAS...

Link to post
Share on other sites

Possibly your IP was banned by the web interface after several unsuccessful attempts, and the DSM has an option to ban an IP forever. The windows share uses a different protocol which is not governed by the cgi, that is why you can map/view the shared folder.

Try using a different IP which didn't try the PW before to login

Link to post
Share on other sites

It worked! Thank you so much :smile:

 

Connected from my Ipad and I was able to access the console. any idea on how to re-enable the access from those other banned IP addresses? I see them on my Ipad on the block list but can't find any option to remove them from there, except if I disable the feature.

Link to post
Share on other sites