XPenology no reconoce toda la RAM


Recommended Posts

Buenas noches,

 

llevo esta semana peleandome con un problema de RAM, la BIOS y el Monitor de recursos me muestran 16Gb pero DSM solo usa 8Gb:

 

xpenology1.png

 

Como podéis ver:

- Panel de control 8Gb

-Monitor de recursos:

           - Total 8Gb

           - Libre 14Gb

 

DSM no me deja usar más de 8Gb aunque aparezcan libres, los necesito sobretodo para virtualizar máquinas.

 

Mi hardware es:

- Intel Xeon 2689 (8 cores/16 hilos)

- 16 Gb Atermiter, pero he probado con 16Gb de escritorio y pasa exactamente lo mismo

- Loader v1.03b DS3617xs DSM 6.2.3

 

He tratado de solucionarlo añadiendo:

 

disable_mtrr_trim

 

en el fichero grub en la línea:

 

set common_args_3617

 

 

Pero esto no ha solucionado nada ¿alguien ha tenido este mismo problema?

 

Muchas gracias.

 

Saludos.

Link to post
Share on other sites

Usando XPenology, en este caso JDownloader los 14Gb que estaban libres han pasado a "En caché" pero sigo sin poder usarlos ya que el Total 8Gb me limita

 

xpenology2.png

 

Me he dado cuenta que en Reservado hay una cifra negativa de RAM Equivalente a 8Gb (8042228Kb) esto es normal?

 

lo he intentado con Loader v1.03b DS3617xs DSM 6.2.3 y Loader v1.02b DS3615xs DSM 6.1.7 y con los dos Loaders ocurre lo mismo, no reconoce los 8Gb de Ram.

 

Para asegurarme que no es la placa o los modulos instalé Windows, y este los reconoce y los gestiona perfectamente ...

Link to post
Share on other sites

Buenos días,

 

he resuelto el problema, el motivo tampoco me queda claro, pero todo viene a nivel de hardware, xenology solamente me reconocía los módulos de RAM que conectaba en el primer par de bancos de memoria, los otros dos no los tenía encuenta aunque el "linux" sobre el que funciona si que los reconociera.

 

He puesto 1 modulo de 16Gb y lo reconoce perfectamente Xpenology, imagino que si pongo dos modulos de 8Gb en los dos primeros bancos tambien me los reconocerá.

 

Desconozco si el problema solo es con mi placa base o sucede con todas, pero si sufrís este problema pensad en la placa y los modulos de memoria, Xpenology funciona perfectamente.

 

Saludos.

Link to post
Share on other sites

Buenos días,

 

creo que las placa base originales de algunos Synology (quizás todos) solo tienen 2 ranuras para la instalación de memoria, quizás ese sea el handicap. Yo he llegado a tener 32 GB de RAM en un xpenology pero realmente no recuerdo si era con 2 o 4 módulos.

 

De todas formas seguro que el post de updates de este foro, a alguien más le habrá ocurrido y pueda darte el por qué o como lo resolvió si pudo.

 

Saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.