Jump to content
XPEnology Community

I can't find my NAS after Replace i915's 9BC8 ds918-6.23up3


Recommended Posts

Sorry to disturb everyone,

I use the i3-10100 + Colorful b460i + Intel i350t2 network card.

I can install Jun 1.04b+ for 6.23 for 918+,everything display normally,

However, by using SSH and enter "ls /dev/dri", display "No such file or directory",

There is no change in replacing "extra.lzma" and "extra2.lzma",

Replace i915's 9BC8 ds918-6.23up3, boot normal display, but can't find IP in the network

I've tried many times,but it still doesn't works.

How can I solve this problem?Thank you again, hope to reply.

Edited by XiaoyaoLinghao
Link to comment
Share on other sites

6 hours ago, pmchan said:

Hi, I may be wrong but if I remember correctly, you have to install and run Synology's Video Station to populate /dev/dri

no, the device comes from the i915 driver(s) and 10th gen cpu's are not in the i915 driver that comes with 6.2.3 so there will be no /dev/dri when using jun's original extra/extra2 or my version of extra/extra2 (the one made for 6.2.3) with a 10th gen cpu

10th gen will need a special patched i915.ko (if its working at all)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...