NVMe installation for cache


Recommended Posts

Hello everyone, I wanted to make myself a present (I found them new at very cheap) and I bought 2 NVMe Samsung 970 EVO Plus to be installed on the machine (I have a Supermicro X11SCH-LN4F motherboard) and I installed them, only the DSM does not " he sees them ”, it is as if they weren't there. When I did the installation of the DSM I used the loader 104b (and DSM for 918 6.2.3 up3) but I did not modify the part concerning the partition 2 of the loader (Extra izma and Extra2 izma) I don't know for this, it is about the fact that the DSM does not see me the NVMe, what can it be? I have read some posts that are already in the forum but I do not understand if the DSM should see them normally or do you need to make some changes to the loader or via ssh ??? Thank you

Link to post
Share on other sites

Hi Flyride, thanks for your always timely reply, yes I had seen this thread but as usual there is written a bit of everything (NVMe for cache, NVMe for storage, from what I understand) and I don't know where to start. ... all for my knowledge is all very complicated for how I see it explained, there are a lot of downloadable patch files, then there are windows with written patches but as I repeat for how the topic is written with mine computer skills I can not understand how to do .... !!😭😭😭  I thought it was a very simple thing

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.