Sign in to follow this  
dln

[résolu]Problème tuner tnt dsm 5.2

Recommended Posts

Bonjour,

 

J'ouvre un autre sujet pour mon problème de tuner tnt sous DSM 5.2

 

Donc depuis la 4.2, ce tunner (avermedia green hd) fonctionnait très bien avec tvheadend+kodi

 

je suis passé en 5.0 et tout fonctionnait parfaitement. Je me dit "tient passons à la 5.2,devrait pas y avoir de problème" Grosse erreur!!

 

L'instal en elle_même aucun souci sauf quand j'ai voulu regarder la tv sous kodi comme d'habitude-->message "no hardware present"

 

Ayant déjà eu ce problème, un coup de ssh et une tite ligne de code devrait résoudre le tout--> grosse erreur encore!!

 

Aucune résolution avec cette méthode qui fonctionnait très bien avant.

 

Depuis DSM 5.2, est apparu sous tvheadend un autre tuner 'afermedia" alors que rien n'a changé sur le nas!

 

Voilà ce qui apparait avec un dmesg| greb dvb

 

[  464.062587] usb 7-4: dvb_usb_af9035: prechip_version=83 chip_version=01 chip_type=9135
[  464.062955] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in cold state
[  464.095297] usb 7-4: dvb_usb_v2: downloading firmware from file 'dvb-usb-it9135-01.fw'
[  464.225579] usb 7-4: dvb_usb_af9035: firmware version=12.54.14.0
[  464.225594] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in warm state
[  464.228198] usb 7-4: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[  464.228253] DVB: registering new adapter (Avermedia A835B(3835))
[  464.231079] af9033 0-0038: firmware version: LINK 12.54.14.0 - OFDM 2.47.14.0
[  464.231084] af9033 0-0038: Afatech AF9033 successfully attached
[  464.231096] usb 7-4: DVB: registering adapter 0 frontend 0 (Afatech AF9033 (DVB-T))...
[  464.232249] it913x 0-001c: ITE IT913X AX successfully attached
[  464.275030] IR keymap rc-it913x-v2 not found
[  464.275036] Registered IR keymap rc-empty
[  464.275146] input: Avermedia A835B(3835) as /devices/pci0000:00/0000:00:1d.7/usb7/7-4/rc/rc0/input1
[  464.275156] rc0: Avermedia A835B(3835) as /devices/pci0000:00/0000:00:1d.7/usb7/7-4/rc/rc0
[  464.275163] usb 7-4: dvb_usb_v2: schedule remote query interval to 500 msecs
[  464.275170] usb 7-4: dvb_usb_v2: 'Avermedia A835B(3835)' successfully initialized and connected
[  464.275204] usbcore: registered new interface driver dvb_usb_af9035
[ 4199.900697] type=1400 audit(1445077170.342:4): apparmor="DENIED" operation="mkdir" parent=7879 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=7913 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0
[ 4240.841343] type=1400 audit(1445077211.283:5): apparmor="DENIED" operation="mkdir" parent=8254 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=8291 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0
[ 4333.758612] usbcore: deregistering interface driver dvb_usb_af9035
[ 4333.766956] usb 7-4: dvb_usb_v2: 'Avermedia A835B(3835)' successfully deinitialized and disconnected

 

J'ai désinstallé tvheadend et ré-installé mais maintenant le tuner n'apparait plus dans la liste.

 

Par contre sous ds video,le tuner est reconnu et fonctionne! Seulement moije veux qu'il fonctionne avec tvheadend pour kodi

 

Que puis-je faire pour qu'il fonctionne à nouveau?

Share this post


Link to post
Share on other sites

Bon je me réponds à moi même.

 

Problème résolu.

 

Il faut activer tv numérique en décochant "désactivé tv numérique" dans les paramètres de ds video, tout en bas dans "avancé"

 

une fois fait, dans tvheadend,votre tuner doit apparaitre (enfin moi c'est ce qui c'est passé!).Par contre il a changé de nom. Mon avermedia green hd est devenu "afatech af9033"

 

Après on recherche les canaux et tout refonctionne!

 

Chais pas pourquoi ils ont fait cela chez synology. Pouvez maintenant enregistré directement avec dsm (après recherche des canaux dans ds video)

 

Si cela peut servir à d'autres!

Share this post


Link to post
Share on other sites

Encore moi!

 

Juste pour signaler que cela ne fonctionne plus aussi bien qu'avant!

 

Le temps de changement de chaines a augmenté alors qu'il était quasi immédiat avec DSM 5.0 et le tuner reconnu comme avermedia!

 

De plus cela n'as plus l'air d'être aussi stable.

 

J'ai l'impression que le fait d'activer la tv numérique sous DS VIDEO ralenti et dé-stabilise un peu tvheadend.

 

Le problème c'est que si pas activé sous ds video, tvheadend ne voit pas le tuner!!!

 

Avez-vous le même problème, avez-vous trouvé un moyen de faire voir le tuner tnt à tvheadend sans activation dans ds video?

Share this post


Link to post
Share on other sites
Sign in to follow this