Boot order locked in Terramaster F2-422


Recommended Posts

7 hours ago, gadreel said:

I remeber somewhere a read post by Flyride saying something like this... do not expect that when the synology assistant finds your DSM it should work also after boot. They are 2 different things...

Hi

 

Can you expand on the issue/fix?

 

Thanks

Link to post
Share on other sites
2 minutes ago, gadreel said:

I do not know if there is a fix. All I am saying is what he posted here.

 

 

OK, thanks for the link - will see if there is any light.

Thanks again

Link to post
Share on other sites
On 7/16/2021 at 8:50 PM, Vortex said:

Here we go:

TerraMaster Fx-422 BIOS mod by Vortex

 

Enabled:
- CSM Options
- RTC Alarm Options

 

To flash (use FreeDOS or something):
AFUDOS.EXE BIOSMOD.ROM

 

Enjoy.

tm_422_biosmod_vtx.zip 6.97 MB · 5 downloads

Oh! Thanks! 

Does this allow to change the boot order?  On the other hand, do you have the original BIOS file in case I had to reinstall it?

Link to post
Share on other sites
  • 2 months later...

Nothing?

On 7/21/2021 at 2:07 PM, Vortex said:

- No, Just CSM  Boot Filter.

- It is in the archive. Named ORIG.ROM.

It is strange but the "RTC Alarm" option is always enabled even if you disable it if WOL is enabled. And even if the date and time change, it is always active at the same time (00:00 every day). I have tried modifying the BIOS with AMIBCP and disabling the "RTC Alarm" option but it still wakes up. I'm very lost and I don't know what to do anymore.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.