flipper

HP Gen 8 ESXi questions de setup

Recommended Posts

Bonjour à tous,

J'ai un proliant G8 mlicroserver, avec un xeon et 16Go de ram.

J'ai un SSD pour stocker mes VM ESXi(5.5), le système étant installé sur une microSD, et un HDD 2To Red EN AHCI pour xpenology.

J'ai quelques questions sur le setup à mettre en place

Est ce une bonne idée de créer un disque de 10Go sur le SSD pour stocker les applis, et un de 2To pour les données (donc deux volumes)? Est ce que je vais gagner en performances?

J'avais déjà testé cette solution mais le volume visible sous DSM était que de 10Go pour le SSD avec uniquement 5.19Go de disponible en basic sans protection de données, et de type HDD, est ce normal ?

 

J'ai également l'impression que les perfs réseau sont moyennes, et surtout en dents de scie....Avez vous déjà rencontré ce problème, ou comment je peux mieux diagnostiquer la chose ?

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

lorsque tu installes des applications DSM (DownloadStation....), tu choisis ton volume d'installation. Est ce que le fait de le mettre sur un SSD améliore les perfs ou ca ne changera rien?

Share this post


Link to post
Share on other sites

tu ne dois pas déclarer le SSd dans les volume DSM (via esxi)

stock le vmdk sur le ssd et déclare ton disque de 2To en rdm par contre tu n'auras q'un disque déclaré dans ton DSM , tu pourras toujours en installer un autre par la suite

Share this post


Link to post
Share on other sites

La n'est pas la question. Y a t il un interet a ajouter un disque en provenance du SSD (pas le SSD en entier) pour améliorer les perfs.

Sinon, les perf reseau sont vraiment mauvaises et pas constantes. Comment diagnostiquer le problème ?

Share this post


Link to post
Share on other sites

les perfs sont un peu en dessous par rapport à une instal qui n'est pas virtualisée

pour c’était environ 25% de moins

Share this post


Link to post
Share on other sites

sur esxi je dépassais jamais 85Mo/s maintenant avec une instal direct d'xpenology entre un pc avec un ssd et le nas je copie 105/110 Mo/s

c'est mon experience perso , faudrait peut être d'autre avis

Share this post


Link to post
Share on other sites

Si tu veux que ton NAS soit booster par le SSD, fait une install physique de XPEnology et utilise la fonction cache SSD du DSM.

L'ESXi va brider les performances de tes disques, CPU, RAM, de plus les VM que ta va créersur l'ESXi ne seront pas protéger en cas de perte d'un HDD

Share this post


Link to post
Share on other sites

bon, je vais voir car je voulais monter ESXi pour aussi jouer avec d'autres distrib sur mon serveur...ca sera normalement plus performant que mon DS213+ je penses....enfin j'espere.

Donc mettre un bout de SSD en volume pour installer les applis c'est pas une bonne idée...ok.

Des témoignages de personnes ayant ESXi et Xpeno sur un gen8?

Share this post


Link to post
Share on other sites

Salut!

 

Alors moi j'ai un GEN 8 1610T avec 10G de RAM (rajouté une barre de 8go quoi !)

 

J'ai 4 disques : 1TO, 500GO, 320, et 160gb.. que de la récupération.

 

ESXI 5.5 installer sur clé USB (sur la 6 faut penser a modifié le .vib)

 

Les 4 disques sont declarés sur le raid (array) mais sont chacun indépendant.

 

Niveau ESXI : Les disques 1,2,3 sont mappé en RDM (physiquement) et stocké sur le disque 4.

Sur le disque 4 se situe également l'xpenoboot et 1-2VM.

 

J'ai de bonne perf : CPU 6%, Transfert réseau a 85-110 mo/s.. et pourtant mes disques sont clairement "claqué!"

J'envisage d'acheter 4 "vrais" disques et d'installer XPENO en dur.. mais j'attend DSM 6

 

Mon Nas me sert pour du multimédia, les notes, l'audio, ds cam j'ai a peu près 5 utilisateurs constant journaliers pour la musiques et les notes.

 

Par contre l'accès distant est plutot long (ADSL..) je sais pas si cloudflare améliorerai tout ca

 

Voila voila.. si tu as des questions n'hésite pas.

Share this post


Link to post
Share on other sites

de mon cote c'est installé sur la carte microSD ESXI, je ne penses pas que ca change beaucoup.

Le datastore est un SSD connecté au port ODD.

J'ai 16Go de Ram et un Xeon 1265L V2, je m'attends donc a des perfs pas dégueulasses....

 

Quand tu parles de disque RDM, c'est quoi ? Parce que moi je les ai formaté en VMFS via vSphere client il me semble. C'est peut être ca qui pose problème.

 

Autre question,côté reseau, as tu fais une configuration particulière (Ajout du deuxième port dans ESXi ? Mapping de carte physique directement dédié pour Xpenology?)

Share this post


Link to post
Share on other sites

Niveau réseau rien de particulier, ma vm est sous vmxnet3 et c'est tout.

(Switch Gigabit evidemment)

 

Essai de monter tes disques en RDM c'est mieux pour les perfs et pour d'eventuel crash

Share this post


Link to post
Share on other sites

ouais, je penses refaire mon install from scratch. ESXi 5.5 ou 6 du coup ? (sur microSD)

Share this post


Link to post
Share on other sites

exact si ca crash tu pourra remonter les DD avec le DSM sur un vrai syno ou un pc xpenology

Share this post


Link to post
Share on other sites

Je dois faire une reinstall propre, vous préconisez quoi pour Xpenoboot ? Je prends directement le dernier .vmdk ? ou le .img et faire les modifs dedans ?

Share this post


Link to post
Share on other sites