whowho

Gen 8 help

Recommended Posts

Hi guys

 

I am in need of some help.

 

I am having trouble with installing xpenology on my gen 8 hp microserver.

 

I downloaded the DS3615xs 5.2-5565.2 x64 img file and then wrote it to a usb via the win32 disk imager.

 

i plugged the usb into the internal usb and then connected it to my tv via vga

 

I then started the machine, and this is where i cannot get past. I have tried a number of different things:

 

1 - get through POST and press 11 > maachine then beeps > lose connection to vga > no visual > still running?

 

2 - press F2 > lose vga signal > no visual > still running but cannot see what's happening

 

3 - press F10 > continues POST > Post finished > machine beeps + screen goes off > still running

 

4 - press ctrl+s for provsioning >screen comes backup with pulsing hp logo > hp registering

 

where do i set up xpenology if i cant geet past post?

 

I have tried 3 different monitors/tv''s with vga input

 

hoping someone can help

Share this post


Link to post
Share on other sites

hi, you can try to see the remote console via ilo !

I do this with my g8, i don't have screen connected, i just use ilo.

regards

Share this post


Link to post
Share on other sites

It was that simple ffs

 

Okay new problem.

 

it loads up to diskstation login. Ive tried the find.synology.com but it doesnt find anything.

 

Where do i go from here?

Share this post


Link to post
Share on other sites
Confirm you have both the server and iLo connected to the network.

 

I have connected the hp gen 8 from the ilo porrt to router

 

I also have connected my PC to the same router via an ethernet cable.

 

I can connect to the server via my pc using ilo, doesnt that mean it's connected?

 

Is there something else i have to do?

 

thanks for the help

Share this post


Link to post
Share on other sites

The ILO is like a small server itself that allows remote control. The server will still need its own network connection.

Share this post


Link to post
Share on other sites
The ILO is like a small server itself that allows remote control. The server will still need its own network connection.

 

I did not know this.

 

I will correct this in the morning.

 

Thank you for your help.

Share this post


Link to post
Share on other sites

you need to have ilo cable connected, and one nic connected, you can also connect the second card if you want!

when the nic will be connect, you'll find your g8 with synology assistant!

Share this post


Link to post
Share on other sites
you need to have ilo cable connected, and one nic connected, you can also connect the second card if you want!

when the nic will be connect, you'll find your g8 with synology assistant!

 

I heard there was a way to use the NIC as an iLo therefore you only need one cable connected. But there was some limitations. But i cant find much information on it.

 

I have only one ethernet port free on my router :sad:

Share this post


Link to post
Share on other sites

Managed to use one port, and the fin.synology website works

 

But i have run into another problem.

 

Every time i try to install the dsm it fails on an error: Failed to install the file. The file is probably corrupted(13)

 

any ideas?

 

It fails at about 57% wherre its installing the DSM

Share this post


Link to post
Share on other sites

Managed to install via te application rather than the website.

 

All went well, Used the standard username and Made a password. It boots up. yay that's great.

tried username and password combo.... does not work!

 

now trying to figure out how to do a reinstall and write down new username/password details but cannot figure it out.

 

anyone help?

Share this post


Link to post
Share on other sites

I'm not very good at this but i am learning!

 

New problem found.... I cannot figure out how to nzbget to function correctly. Sonarr pushes the nzb to nzbget but it has a number of problems. I'm not familiar with the whole synology platform.

 

Anyone have an idiot guide for nzbget specifically for synology? I have tried a number of others guides but i run into problems...

Share this post


Link to post
Share on other sites

thanks finally fixed it all yay.

 

I have 1 remaining issue, which is that since it's all automated the mediaserver doesnt seem to update the database. Which means if im trying to stream via the chromecast and load up the mediaserver it only shows a fraction of what has been downloaded.

 

is there a program that refreshes/checks for new content that acts as a server?

 

I'd rather not use plex if possible.

 

cheers

Share this post


Link to post
Share on other sites

What are you using for steaming?

Plex for me works so well on synology.

 

Is your media location being indexed?

Share this post


Link to post
Share on other sites

Just general devices like laptops, mobiles, tablets and chromecast.

 

The only problem with plex is that transcodes which i'd rather it did not do. I have set it to play the original file over the web interface but using the plex app on my phone, tablet or laptop pushes the cpu to maximum. I'd rather play the original file without conversion.

 

The other option is to use the synology but it doesnt index the media often enough.

Share this post


Link to post
Share on other sites

Hi Who who, I currently use PLEX transcoding and work great, I stream 1080p content and it does push the CPU to the maximum for some seconds but then great transfer.

 

Read this blog as it explains how PLEX works, it mainly depends on the target device to define if it needs to stream or transcode.

 

https://support.plex.tv/hc/en-us/articl ... different-

Share this post


Link to post
Share on other sites

I'm pretty sure Plex only transcodes where required. If accessing via the web interface it will transcode if you have the bandwidth setting too low :wink:

Share this post


Link to post
Share on other sites