Sign in to follow this  
emerysteele

DNS Server not working DSM 5.2-5592

Recommended Posts

I'm having trouble getting the DNS server to work. It is a new installation of XPEnology running DSM 5.2-5592.

 

The DNS Server says it is running but when doing an nslookup it says: Server failed

I also have a DiskStation DS212j running with DNS server working so I went through & configured them both the same. So I don't think configuration is an issue.

Also tried doing all the updates to update 3. Still nothing, then did update 4.

Uninstalling & reinstalling DNS server doesn't help either.

 

I also tried looking at the iptables using: #iptables -L -vt nat

But I get this:

modprobe: chdir(3.10.35): No such file or directory

iptables v1.4.21: can't initialize iptables table `nat': Table does not exist (do you need to insmod?)

Perhaps iptables or your kernel needs to be upgraded.

 

I'm kind of a noob when it comes to linux so any help would be appreciated! Thanks!

Share this post


Link to post
Share on other sites
Sign in to follow this