Error during first instal DSM: The file is probably corrupted (13)


Recommended Posts

Goodmorning everyone
I have a Lenovo M73 SFF with Intel Pentium G3220T processor. I would like to install Xpenology 6.x. during first installation, in the step where I have to load the correct DSM, when I install the correct DSM for that loader from the Synology site it always crashes at 55% and appears: "The file is probably corrupted (13)"
I tried Jun's Loaders DSM 6.2, Quicknick's Loaders DSM 6.1.x, Jun's Loaders DSM 6.0.2 and the related compatible DSMs but the same error always appears.
The only working installation is Xpenoboot DSM 5.2 with DSM 5.2 5644, unfortunately it is too old a version and many add-ons are no longer compatible.

the loaders I take from here: https://xpenology.club/downloads/
What can cause this error?
I know that Jun's Loader v1.04b DS918 + version is incompatible with my chipset because it is too old, but the other loaders should be compatible.
I read that it could be a VID and PID problem but I honestly don't understand what they are.
Thanks a lot to anyone who can help me

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.