• 0

xpenology failed on proxmox


Question

Hello,

my xpenology would not boot. I used proxmox backup template DS3615xs 6.2 Baremetal with Jun's Mod v1.03b for some time now. Everything worked fine until this morning. I noticed the web ui does not respond although the VM was running, sending & receiving data, docker container I have on it responded normally. So I rebooted the VM (and eventually entire proxmox), but xpenology would not boot. In the serial console I see it freezes at Post init.

 

I have 3x4TB HDD in RAID5 and 1x2TB HDD. I loaded VM backup from few days ago. The restored backup itself works fine, but when I attach either the 2TB drive or  the 3 4TB drives, it again freees on Post init.

 

I also tried to attach the 2TB disk to another linux VM (mint). I noticed the booting took exceptionally long, but booted eventually. I can see the disk and fdisk tells me its an "Linux raid autodect", whitch it shold not be (but maybe that is a "feature" of xpenology), I can mount the disk but can't really access the data. I only see the root folders (shares).

 

Im attaching log from console when booting the original xpenology and configuration file from proxmox.

Thanks very much for help. And apologies if I missed something, just started using linux recently. 

 

 

xpenology-boot.txt 110.conf

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.