Xpenology funktioniert nicht mit 2 HDDs


Recommended Posts

Hi zusammen , ich  habe Proxmox mit Xpenology laufen gehabt leider das neue Update eingespielt und leider ging nix mehr.

Jetzt habe ich mein Xpenology VM neu aufgesetzt. Das problem ist wenn ich beide HDD´s einbinde kann ich das DSM nicht installieren. Wenn ich nur eine durchreiche dann kann ich das DSM installieren.Wenn ich dann die zweite wieder Durchreiche will er neu installieren oder migrieren und dann schlägt es fehl, mal mit "kann nicht formatieren" mal mit "datei beschädigt" (verschiedene versionen probiert) die hdd´s habe ich formatiert und auch die Partitoonen gelöscht keine besserung. Weiss einer einen Rat woran das liegen kann?

Link to post
Share on other sites

istalliere dsm auf eine virtuelle (kleine platte) ohne ein daten volume anzulegen, dann gibt es nur system und swap (2.4+2GB) auf der disk

dann hänge die beiden anderen dazu (am besten be laufendem system (wenn proxmox das kann)

dann bindet man die disks ein als sagen wir mal raid1, dabe werden sie intialisiert, was bedeutet das system und swap drauf kommen

runterfahren und die hilfs disk entfernen, jetzt sollte der loader ie anderen zwei platten mit system (raid1 über alle disks) erkennen und booten, die fehlende nur system platte ignoriert dsm einfach, sind ja 2 im raid1 drin

ist im wesentlichen das hier

https://xpenology.com/forum/topic/12778-tutorial-how-to-downgrade-from-62-to-61-recovering-a-bricked-system/

nur das deine zwei platten leer sind

Link to post
Share on other sites
On 4/21/2021 at 12:13 AM, IG-88 said:

istalliere dsm auf eine virtuelle (kleine platte) ohne ein daten volume anzulegen, dann gibt es nur system und swap (2.4+2GB) auf der disk

dann hänge die beiden anderen dazu (am besten be laufendem system (wenn proxmox das kann)

dann bindet man die disks ein als sagen wir mal raid1, dabe werden sie intialisiert, was bedeutet das system und swap drauf kommen

runterfahren und die hilfs disk entfernen, jetzt sollte der loader ie anderen zwei platten mit system (raid1 über alle disks) erkennen und booten, die fehlende nur system platte ignoriert dsm einfach, sind ja 2 im raid1 drin

ist im wesentlichen das hier

https://xpenology.com/forum/topic/12778-tutorial-how-to-downgrade-from-62-to-61-recovering-a-bricked-system/

nur das deine zwei platten leer sind

Danke für deine Antwort, leider habe ich es nicht hinbekommen warum auch immer. Ich habe jetzt die beiden HDD´s in Proxmox eingebunten und daraus Virtuelle Platten gemacht damit ging es jetzt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.