• 0

Docker Issues


Question

Hello all

 

Wondering if anyone can help me i have docker running a few containers up will yesterday they all ran fine now none of them seem to work stating the have a network issue when i do a ns lookup from a container i get an error and can't find the servers. do i am guessing dns settings are not going to the continers so i run a domain on my nas i also have a pi in the house that runs pi-hole these have all run perfectly for weeks without issue any one know why my DNS would have disappeared? i have tried restart the nas docker and the containers multiply times but nothing seems to work

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.