• 0

Problème NAS DiY sur PC


Question

Bonjour,

J'ai monté un PC avec 5 disques en RAID 6 en NAS Xpenology 5.1 en suivant un tuto.

Tout s'est bien passé jusqu'à un jour où j'ai eu cet écran au démarrage. 

https://zalati.fr/imagesforum/informatique/1502728684-installation-pat.png

 

Pour ne pas perdre les précieuses photos de nos voyages, je n'ai surtout rien touché. Mais depuis je n'accède plus aux photos !!

Comment pourrais-je me sortir de l'impasse ? 

J'envisage d'acheter un vrai NAS Synology pour monter mes disques.. cette opération peut-elle me permettre de récupérer mes données ?

 

Merci de votre aide !

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

Très exactement l'image au démarrage quand j'appelle l'adresse IP du NAS est celle ci :

image.thumb.png.69e05c903f69a945347b677d42b434a7.png

 

 

Les paramètres du NAS sont image.png.1f51ff844f5f79a54b4e09d2077e4c22.png

Edited by lezours
complément
Link to post
Share on other sites
  • 0

Cet écran est affiché si le DSM n'est pas installé ou est hors service.

Ça ne veut pas dire que le volume de données est en défaut, mais si un disque est en panne, il est préférable de d'abord tenter de récupérer les données.

Voici un lien sur le site de Synology  :

https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/Storage/How_can_I_recover_data_from_my_DiskStation_using_a_PC

À voir d'abord je pense.

Jacques

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.