• 0

DSM Gui, stopped working ESXI


Question

Hello all,

 

I Tried to use my xpenology today did not work, using Jun's Mod v1.03b, on esxi.

 

Thing is, shares are working I Can access my files, but services are not, plex is not working, surveillance station is not working, synology assistant says its in a ok state but it wont connect :(

 

And is not the libs problems which i saw in another post because synoscgi works, any help its very much appreciated.

 

Copyright (c) 2003-2020 Synology Inc. All rights reserved.

Usage: synoscgi (Version 25426)
        --help: this help
        --mode: scgi|apid (required) run as synoscgi or synoapid

        scgi related params:
        --idle-child={childNumber} (optional, default: 10) max idle child number
        --max-child={childNumber} (optional, default: 65535) max child number

        apid related params:
        --conf (required) apid config realpath

 

found this:

 

service [nginx] status=[error]
required upstart job:
        [nginx] is stop.

 

dsm.jpg

Edited by AleAmadoC
nginx error
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well I will answer my own question,

 

Problem was that I put a 20gb disk to install packages, there I Installed PLEX, Surveillance Station, and lots more, but the 20gb went short, and fill the disk, so I removed the disk, put a new vd disk with bigger size, rebooted and wala, dsm, nginx worked, saying i lost the apps, so i have to reinstall all the apps, at least did not loose any info or data.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.