Jump to content
XPEnology Community

Xpenology Juns Loader boot on motherboard H61H2-MV ECS, nic not recognised apparently. Unable to access


Recommended Posts

Hi everyone!!. Have anyone tried to boot Juns Loader ver 1.03b in a motherboard H61H2-MV ECS??? i´ve try all the loaders versions, but after it boots it seems no to recognice the network nic, therefore i cannot access the NAS despite the ip adress. Yes i already checked with a several scanners. I was able to do it with no hassle with version 5.2 Xenoboot and i worked great!!, but i willl love to migrate to version 6.x an up if possible, but from Xenoboot, i think as a saw it in some forums that is no possible. I need Juns loader, but its not working for me :( any ideas? thsks very much in advance! cheers!!!

Link to comment
Share on other sites

1 hour ago, Xfiler said:

1.03b in a motherboard H61H2-MV ECS?

most likely you will have a uefi bios and 1.03b needs csm mode to be active and also you will need to boot from the non-uefi usb boot device (might only show up when booting with csm active)

the nic (realtek 8111) should work ootb

you can try 1.02b if you want (dsm 6.1) this loader works uefi and legacy/csm





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...