Dell R430 Server DSM Installation


Recommended Posts

Hi,

 

Due to server replacement, I would like to recycle our old server with DSM software. 

 

Boot: Jun 1.03b

DSM 6.2.3 : DSM_DS3617xs_25426.pat

 

Today I tried to install XPenology on a Dell poweredge.Running the bootloader from the USB stick succeeded. The diskstation is detected by the synology assistant, but when the webpage opens the the message ' no harddisks detected' pops up. Does anyone know how to solve this issue?

 

Br

 

George

 

Link to post
Share on other sites

might depend on the controller you choose, in general ahci works and on 3615/17 lsi sas 2xxx/3xxx non-raid chips (IT mode aka HBA mode)

anything else is optional

 

Link to post
Share on other sites

Dear Master 

 

Thank you very much for your suggestion, you solved the problem. The system sees the hard disks and the installer starts.

My next problem is that the installation starts, then stops at 95% and doesn't continue.

After installation is complete, the system should start again this does not happen.

I tested the installation with all 2 recommended DSM software ...

DS 3617xs 6.2.0 / 6.2.3

 

Any suggestions on this?

 

Br

 

George 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.