Sign in to follow this  
Therion3

updating plex server on an old DSM (4.3).

Recommended Posts

Hi!

 

I wish to update my plex server on an old verrsion of dsm : the 4.3 dsm.

Is there a risk of updating plex server on an old dsm?

 

Any help would be greatly appreciated!

PS : sorry if bad english, it is not my first language :wink:

Share this post


Link to post
Share on other sites
Sign in to follow this