Hardware resources


Recommended Posts

Hi everyone, finally after testing and retrying with virtual versions last week I assembled a new server and last night I installed loader 104 for a 918+ with DSM 6.2.3 in bare metal and everything worked perfectly the first time 🙈🙈. Now I'm copying the whole archive of the old synology (it's about 5Tb, it will take about a couple of days) and everything seems to work correctly. but there are some things I wanted to ask: 

I put a Supermicro mobo, and an Intel Xeon E 2176 processor (6 cores 12 threads) and 2x16 Gb of RAM (on the RAM it is possible that I was wrong to put it in the wrong slot and it only sees 1, he saw 16Gb even from the bios of the mobo, I have to see what happened) now I would like to understand why it marks me as a processor a Celeron, 4 cores and 16Gb of RAm (but I have already explained about RAM and I'm not sure about that),in addition I seem to see that the machine is not very fast, but I think it is because it is transferring a large amount of data; Another thing, Download station works normally ???? because I don't

There is another thing I wanted to ask but it is not related to the installation of the loader and DSM, for a few days it was also doing it to me from the old synology 1813+ and even now with this new installation and precisely that the DS video clients, DS photo on the TV (android), Note station on the Samsung phone only works with quick connection credentials, with DDNS and user credentials that until recently worked no longer work, it gives me that the certificate is not secure, in my opinion they have done something to make the clients connectable only with quick connect, does anyone know something ??? thank you

 

 

image.thumb.png.746d8b415eb7aa83bb9d72a1c180a529.png

 

 

 

 

 

 

Edited by PincoPalla
Link to post
Share on other sites
  • 2 weeks later...
On 3/13/2021 at 9:48 PM, PincoPalla said:

I put a Supermicro mobo, and an Intel Xeon E 2176 processor (6 cores 12 threads) and 2x16 Gb of RAM (on the RAM it is possible that I was wrong to put it in the wrong slot and it only sees 1, he saw 16Gb even from the bios of the mobo, I have to see what happened) now I would like to understand why it marks me as a processor a Celeron, 4 cores and 16Gb of RAm

 

2 things

1. https://xpenology.com/forum/topic/9392-general-faq/?do=findComment&comment=82391

https://xpenology.com/forum/topic/13030-dsm-5x6x-cpu-name-cores-infomation-change-tool/

so its just cosmetics

 

2. https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

(6 core) 12threads is ober the max of 8 in 918+, so effectively you only use 4 core 8 thread, thats about 5 real core performance, if you disable HT in bios it could be 6 core

if you dont need 918+ (nvme, intel qsv hardware transcoding) you can use 3617 instead to use the whole cpu performance, 3617 is up to 16 threads

 

On 3/13/2021 at 9:48 PM, PincoPalla said:

I put a Supermicro mobo, and an Intel Xeon E 2176 processor (6 cores 12 threads) and 2x16 Gb of RAM (on the RAM it is possible that I was wrong to put it in the wrong slot and it only sees 1, he saw 16Gb even from the bios of the mobo, I have to see what happened)

if you dont give information about mobo and ram you can't expect much of a answer why 2x16GB is not working, in general if its not shown in bios you can't expect it to work in the OS

 

On 3/13/2021 at 9:48 PM, PincoPalla said:

I seem to see that the machine is not very fast, but I think it is because it is transferring a large amount of data;

 

for one when just having a 1 GBit nic and saturating it with restore its not to expect to have a good response, and if you just created a raid5/6 and the system is still building it it will also decrease the performance (look what the storage pool and volume shows)

 

 

On 3/13/2021 at 9:48 PM, PincoPalla said:

it gives me that the certificate is not secure, in my opinion they have done something to make the clients connectable only with quick connect, does anyone know something ???

 

quick connect is not supported in a hacked version of dsm (aka xpenology) as it would need a valid combination of mac and SN of a system of the same type, the defaults in grub.cfg are not valid and even if might be blacklisted already

use other ways (ddns, vpn)

https://xpenology.com/forum/announcement/2-dsm-serial-number-must-read/

https://xpenology.com/forum/topic/7573-tutorial-setup-a-ddns-in-dsm/

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.