Sign in to follow this  
Roland1969

HP X510 Data Vault 4GB

Recommended Posts

Hello,

 

I already searched and read quite a lot on this forum but to be honest I am new to this and although I am quite technical I still need some help or advice on this if that is alright.

 

My material is a HP Data Vault X510 with 4GB installed and running (at the moment) Windows Home Server from 2009. This software is obsolete and to be honest you can't do very much with it specially web-based.

Now I was looking around for replacement and I came across this and it looks very appealing because a friend of mine has a Sinology and I have seen how nice the software works and (correct me if I am wrong) this software XPenoly is the same philosophy.

 

Now for my questions;

 

1. Is it possible to make this software run on my Media Vault?

2. How can I make it work?

 

I have looked into the HowTo section but I think when it is possible to install this software I want to ask a few questions if that's ok.

 

Than you and I hope somebody can help to get underway.

Share this post


Link to post
Share on other sites

It looks like some guys in the German forum have working system and have added vga/keyboard adapters to help setup the system

 

viewtopic.php?f=6&t=6101&p=36966&hilit=x510#p36966

 

you could 'experiment' by creating an installation boot key and disk on other bare metal equipment and once XPenology/DSM is installed, swap the disk and USB into your x510 chassis and see what happens? (backup your data and remove your WHS disk of course :smile: )

Share this post


Link to post
Share on other sites

I have read from those German guys although my German is not so good (even when I am Dutch hahaha). You mean I take out the HDD and connect it to my computer and install initially first there?

Share this post


Link to post
Share on other sites
Hello,

 

I already searched and read quite a lot on this forum but to be honest I am new to this and although I am quite technical I still need some help or advice on this if that is alright.

 

My material is a HP Data Vault X510 with 4GB installed and running (at the moment) Windows Home Server from 2009. This software is obsolete and to be honest you can't do very much with it specially web-based.

Now I was looking around for replacement and I came across this and it looks very appealing because a friend of mine has a Sinology and I have seen how nice the software works and (correct me if I am wrong) this software XPenoly is the same philosophy.

 

Now for my questions;

 

1. Is it possible to make this software run on my Media Vault?

2. How can I make it work?

 

I have looked into the HowTo section but I think when it is possible to install this software I want to ask a few questions if that's ok.

 

Than you and I hope somebody can help to get underway.

 

please see the posts made by me. eventhough nobody gives a crap I took the time to explain how to install dsm on a mediasmart server aka the same thing you have.

Share this post


Link to post
Share on other sites

I do give a crap hahaha. I found you're adventure and very soon I will start also. Correct me if I am wrong but I want to start simple because I don't have a VGA cable:

 

1. Make a boot USB

2. Install the software on a external HDD on my computer

3. Take out all of the HDD's and also the one were my OS is now and use the new one

4. Hoping that I can connect and have a working system........

Share this post


Link to post
Share on other sites

Well I am already a little bit stuck. I made the USB stick with XPEoboot and put it in the Data Vault. First I removed all the HDD's and used another (250GB) HDD to make it the system drive. The Data Vault starts but the USB stick isn't doing anything and in the assistant there is nothing.

 

Am I doing something wrong?

Share this post


Link to post
Share on other sites

Update: I got it working hehehe. Now I have about 3 things left;

 

1. Upgrade of the NAS

2. Make it accessible from outside through Internet

3. Make it UpNp or something like that so that my music is streaming with my TV

 

If somebody has suggestions in between then that would be great :wink:

Share this post


Link to post
Share on other sites

Second update:

 

Point 3 is working because my TV sees the NAS in the network. Now I still have the problem to connect from outside the house......

Share this post


Link to post
Share on other sites

So far the last update;

 

I think I got pretty much everything up and running hahaha. The only thing I am not sure is if it is a VM running or a hardware running.

 

Edit: And I need also to update the thing. That's the last challenge.....

Share this post


Link to post
Share on other sites

Ok after some playing I now run into a few things and I hope that somebody can explain what to do.

 

1. I had a 250GB disk in my NAS and I wanted to upgrade it and put a 1TB in it but after that all went wrong. I couldn't add it and I thought ok I will reboot and that brings me to point...

2. After the rebboot the NAS wouldn't start. I had to pull out the other 3 disks which were added later and inserted the first disk, The NAS started then but after I put back the 3 others they were not initialized anymore....

3. My question is now if my NAS is virtual or hardware installed. I have the USB stick behind and followed the instructions written on the site.

4. Is it possible to restart the NAS like that?

5. How can I upgrade the NAS to the latest version of DSM without running in the same problems again?

 

I hope somebody can clarify.

 

My immediate problem now is that I can't reboot the NAS without resulting that he is not connecting. Some tips?

Share this post


Link to post
Share on other sites
Sign in to follow this