Guys please please help with this Videostation. No thumbnail


Recommended Posts

Hi,

 

Poeple, please help with this video station. I have DSM 5.0 4528 Update 1 version.

 

When I'm uploading a video file in the /video folder it doesnt' generate thumbnail in its @eaDir directory! I have an official Synology station at work and it works perfectly, it puts thumbnail named SYNOVIDEO_VIDEO_SCREENSHOT.jpg, so if I will upload some video named example.mp4, it creates directory with same name in @eaDir and puts this file there:

 

@eaDir/example.mp4/SYNOVIDEO_VIDEO_SCREENSHOT.jpg

 

So I can't see this file on my 54L when I'm uploading videos as I said. If I'll manually put some image with this name in this directory, then videostation shows it well

 

Any help will be appriciated!!!

Thanks

Link to post
Share on other sites

I found an error log in file /var/log/messages:

 

synovideoindexd: video_screenshot.cpp:252 Fail to generate screenshot

 

 

anybody have idea what it might be?

Link to post
Share on other sites

another log:

 

Jul 31 14:09:14 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:14 NAS synocodectool: G1Licence.cpp:134 Failed to get md5 string.
Jul 31 14:09:14 NAS synocodectool: G1Licence.cpp:174 GetG1LicenceToken failed
Jul 31 14:09:14 NAS synocodectool: SYNOCodecPatentG1.cpp:187 ValidateG1Licence failed.
Jul 31 14:09:14 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:14 NAS synocodectool: SYNOCodecPatentG1.cpp:115 Failed to get md5 string.
Jul 31 14:09:14 NAS synocodectool: SYNOCodecPatentG1.cpp:148 GetRequsetToken failed
Jul 31 14:09:15 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:15 NAS synocodectool: G1Licence.cpp:134 Failed to get md5 string.
Jul 31 14:09:15 NAS synocodectool: G1Licence.cpp:174 GetG1LicenceToken failed
Jul 31 14:09:15 NAS synocodectool: SYNOCodecPatentG1.cpp:187 ValidateG1Licence failed.
Jul 31 14:09:15 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:15 NAS synocodectool: SYNOCodecPatentG1.cpp:115 Failed to get md5 string.
Jul 31 14:09:15 NAS synocodectool: SYNOCodecPatentG1.cpp:148 GetRequsetToken failed
Jul 31 14:09:16 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:16 NAS synocodectool: G1Licence.cpp:134 Failed to get md5 string.
Jul 31 14:09:16 NAS synocodectool: G1Licence.cpp:174 GetG1LicenceToken failed
Jul 31 14:09:16 NAS synocodectool: SYNOCodecPatentG1.cpp:187 ValidateG1Licence failed.
Jul 31 14:09:16 NAS synocodectool: utils.c:76 GetMd5String Failed.
Jul 31 14:09:16 NAS synocodectool: SYNOCodecPatentG1.cpp:115 Failed to get md5 string.
Jul 31 14:09:16 NAS synocodectool: SYNOCodecPatentG1.cpp:148 GetRequsetToken failed

 

 

nobody knows anything??

Link to post
Share on other sites