lilobzh

[27 juillet 2016] DSM Version: 5.2-5967-2 (MAJ DSM6 Nok)

Recommended Posts

================================================

XPENoBoot : https://download.xpenology.fr/

================================================

Hello

 

Bon, dans un premier temps, je suis en train de regarder ce que ca donne sur ma version test sur le VMWARE

 

j ai donc changer le fichier Boot et j ai mis directement a jour DSM en utilisant l interface de mise a jour de DSM en installation manuelle.

Je suis donc passée en 5.2-5592 sans problème => OK

J ai ensuite fait la mise a jour vers l UPDATE 2 directement via DSM (en mode normal, le NAS a télécharger l update) => OK

 

Tout semble est OK.

 

Attention par contre, Surveillance Station fonctionne sous DSM 5.2-5592.

Mais ne fonctionne plus sous 5.2-5592 UPDATE 2.

 

la modification de libsynoss_1.so n'est plus fonctionnelle. (le code 83 C0 04 5B est introuvable) puisqu'on passe en version 3778 de surveillance station

Et sans cette mise a jour, Surveillance Station ne se lancait pas .

 

Alors, je viens de tester un truc.

En restant en version 3775 (pour la licence) evidemment

 

En arretant le paquet dans le gestionnaire de paquet puis en le relancant, Surveillance Station est de nouveau accessible. En gros, a chaque boot, il faut arrêter et relancer Surveillance Station. Pas super pratique ^^

 

UPDATE 3

 

(2015/08/20)
Fixed Issues
Optimized fan settings for DS715 and DS215+.
Enhanced compatibility with hard drives.
Improved the compatibility with UPS devices.
Fixed an issue where the NTP (Network Time Protocol) service became temporarily unavailable after manual calibration.
Fixed an issue where uploading files could fail with non-admin accounts on EDS14.

 

UPDATE 4

 

(2015/09/07)
Fixed Issues
Restored the mandatory file (/usr/syno/bin/zip) that has been removed due to Antivirus Essential's false-positive detection.
Upgraded Apache HTTP Server to 2.2.31 to address one security vulnerability (CVE-2015-3183).
Upgraded PHP to 5.5.28 to address two security vulnerabilities (CVE-2015-5589 and CVE-2015-5590).
Fixed two security vulnerabilities to prevent cross-site scripting (XSS) attacks.
Fixed a security vulnerability of PCRE library (ASA-201508-11).
Fixed an issue where DSM cannot be updated after system recovery on certain models (DS2415+, DS1815+, DS1515+, RS815RP+, RS815+, DS415+).

Edited by Guest

Share this post


Link to post
Share on other sites

Maj ok pour moi , je suis en 5.2-5592.1 (pas de passage en U2 pour le moment comme conseiller)

j'ai quand même du faire un hard reboot apres le décompte de la maj et remettre la bonne adresse IP , mes 6 HDD sont détecté correctement

Pour le moment quick connect et mydscenter sont KO ...

 

edit - c'est réglé , j'avais oublié de modifier le fichier syslinux.cfg de la clé de boot

voir ici

viewtopic.php?f=13&t=5174#p36539

 

y a encore un truc qui chiffone , les reboot du serveur ne fonctionne pas , je suis obligé de faire un arrêt puis un redémarrage sinon c'est comme si la clé de boot n'etait pas détectée ...

Share this post


Link to post
Share on other sites
Maj ok pour moi , je suis en 5.2-5592.1 (pas de passage en U2 pour le moment comme conseiller)

j'ai quand même du faire un hard reboot apres le décompte de la maj et remettre la bonne adresse IP , mes 6 HDD sont détecté correctement

Pour le moment quick connect et mydscenter sont KO ...

 

edit - c'est réglé , j'avais oublié de modifier le fichier syslinux.cfg de la clé de boot

voir ici

viewtopic.php?f=13&t=5174#p36539

 

y a encore un truc qui chiffone , les reboot du serveur ne fonctionne pas , je suis obligé de faire un arrêt puis un redémarrage sinon c'est comme si la clé de boot n'etait pas détectée ...

 

 

Bonjour,

 

est ce que les notification push fonctionne avec cette manip de prendre les infos d"un vieux syno HS? :?:

Share this post


Link to post
Share on other sites
Qu'Appelle tu les notifications push ?

 

 

bonjour,

 

le fait de recevoir les notifications des applications directement sur ton téléphone. comme dscam par exemple.

Share this post


Link to post
Share on other sites

Les notifications par mail pour les sauvegardes , alerte en tout genre ... Fonctionnent parfaitement

Tu aura aussi accès à dsvideo photo caméra ... Sans problème

Share this post


Link to post
Share on other sites

il ne faisait pas allusion aux notifications par mail qui marche depsui toujours, mais aux notifications par push (un peu comme par SMS) et là le service est bloqué par Synology depuis le DSM5 je crois.

Share this post


Link to post
Share on other sites

Ha ok :grin:

Update 2 dispo

My update process... Hope to help out all the other newbies.. that are on the fence :idea:

From DSM 5.2-5565 update 2 DS3615xs to DSM 5.2-5592 Update-2

 

 

1) detach the XPEnoboot flash drive from bare metal NAS

2) downloaded “XPEnoboot_DS3615xs_5.2-5592.2.img” then write to the img to the flash drive using “Win32 disk imager”

change the serial number to match my previous serial number (I do this each time I have a new boot loader) in the flash drive on my computer , The file to edit with notepad : “syslinux.cfg”

3) reinsert the flash drive back into my NAS and reboot. I selected the “ Install/upgrade” during the boot up option.

4) Opened up my web browser and typed in my IP address (how I normally access my NAS)

5)I clicked on installed , migration, “”MANUAL INSTALL””, browse on your own computer then select the downloaded pat file.. “DSM_DS3615xs_5592.pat” (196mb)

6) wait for the 10 mins for the DSM to update… cross your fingers.. watch the count down..

at the end my DSM was version 5.2 5592 the control center still wanted me to update.

 

Updated to the newest update 2 right after changing my boot loader from my computer.

1) log into my NAS after the install of the 5.2 -5592.2 bootloader

2) click on control panel then updates.. and download the update 2

update

 

 

DSM 5.2-5592 Update 2

no loss to my files.. and everything should be ok .. :mrgreen:

 

took a bit longer to do just bc i was trying to noted all the steps while doing it.. for this write up...

Big thanks to the dev..

Share this post


Link to post
Share on other sites

Yep

 

C'est ok pour moi également. Mise a jour directement dans DSM pour passer de l UPDATE 1 a l UPDATE 2 avec le nouveau boot

Share this post


Link to post
Share on other sites

Pour ma part RAS, passage du DSM 5.2-5565.2 vers 5.2-5592 puis mise à jour automatique vers l'U2. tout marche nickel

Share this post


Link to post
Share on other sites

Bonjour,

 

Comme la dernière fois, en démarrant sur le choix "Upgrade", le DSM me propose de refaire une installation et non pas une mise à jour...

Comme l'autre fois, reboot en laissant le choix par défaut (donc démarrage en mode normal), vérification par l'assistant que le système est bien en "désaccord" entre la version de boot et celle du DSM, login via l'interface web, choix de la mise à jour en mode manuel, sélection du fichier .pat et installation.

Reboot, tout est OK.

Mise à jour via l'interface pour l'update 2 et nouveau reboot (aucune erreur de module ou d'arrêt du serveur) et tout est OK.

 

Jacques

Share this post


Link to post
Share on other sites

Bonjour,

 

 

pb pour ma part avec l'update 2.

Je suis reparti de zero, je voulais retrouver un dsm propre.

J'ai donc viré tous les disques. Insérer un nouveau disque de 5to vierge.

J'ai refait la cle usb avec xpenoboot 5592.2.img.

Je démarre le nas avec.

 

Depuis le pc, je lance l'assistant. J'installe le nas. Quelques minutes plus tard, je peux me logguer en admin. Je vois biezn mon disque de 5to, il est initialisé.

 

Bref, je me dis je vais lancer maintenant l'update 2.

J télécharge (depuis l'interface de dsm)

Je clique sur installer.

 

Je vois l'avancement (jusqu'à 100%).

Aubout de 5 bonnes minutes rien ne s passe.

Je peux me relogguer mais la mise a jour ne semble pas avoi eu lieu, car dsm me propose toujours de telecharger l'update 2 !!!

 

J'ai manqué quoi ?

 

Merci.

Share this post


Link to post
Share on other sites

Finalement c'est bon, j'ai mis à jour manuellement en selectionnant le fichier update borolow.

Maintenant tout est à jour.

 

Au passage, j'ai remis les anciens disques. Dsm m'a dit que la partition système avait un pb : j'ai cliqué sur corriger : toutes mes données des anciens disques sont accessibles ...

Share this post


Link to post
Share on other sites

Bonjour,

 

Je rencontre un problème.

Je suis actuellement en DSM 5.2-5565 Update-2

J'ai créé une nouvelle clef USB XPEnoboot 5.2-5592.1 et XPEnoboot 5.2-5592.2.

Lorsque je boot et sélectionne le menu Install/Upgrade, puis utilise Synology Assistant,

L'interface web ne me propose pas le menu de migration.

Elle m'indique que je dois tout reinstaller.

 

J'hésite à utiliser la méthide de JacquesF, je cite "Comme l'autre fois, reboot en laissant le choix par défaut (donc démarrage en mode normal), vérification par l'assistant que le système est bien en "désaccord" entre la version de boot et celle du DSM, login via l'interface web, choix de la mise à jour en mode manuel, sélection du fichier .pat et installation."

 

Des idées ?

 

Cdlt.

Share this post


Link to post
Share on other sites

pour faire la mise a jour , j'ai procedé comme cela

création de la clé bootable XPEnoboot 5.2-5592.2

je sélectionne le menu Install/Upgrade , puis je vais sur l'interface web du syno et je fais un mise a jour manuelle

Share this post


Link to post
Share on other sites

Mise en ligne de l update 3

 

Version : 5.2-5592 Update 3

 

(2015/08/20)

Fixed Issues

Optimized fan settings for DS715 and DS215+.

Enhanced compatibility with hard drives.

Improved the compatibility with UPS devices.

Fixed an issue where the NTP (Network Time Protocol) service became temporarily unavailable after manual calibration.

Share this post


Link to post
Share on other sites
Bonjour,

 

Je rencontre un problème.

Je suis actuellement en DSM 5.2-5565 Update-2

J'ai créé une nouvelle clef USB XPEnoboot 5.2-5592.1 et XPEnoboot 5.2-5592.2.

Lorsque je boot et sélectionne le menu Install/Upgrade, puis utilise Synology Assistant,

L'interface web ne me propose pas le menu de migration.

Elle m'indique que je dois tout reinstaller.

 

J'hésite à utiliser la méthide de JacquesF, je cite "Comme l'autre fois, reboot en laissant le choix par défaut (donc démarrage en mode normal), vérification par l'assistant que le système est bien en "désaccord" entre la version de boot et celle du DSM, login via l'interface web, choix de la mise à jour en mode manuel, sélection du fichier .pat et installation."

 

Des idées ?

 

Cdlt.

 

Suite et fin.

Le problème que j'ai rencontré est évoqué ici: http://xpenology.com/forum/viewtopic.php?f=13&t=6250

J'ai donc appliqué la méthode "reboot en laissant le choix par défaut (donc démarrage en mode normal), vérification par l'assistant que le système est bien en "désaccord" entre la version de boot et celle du DSM, login via l'interface web, choix de la mise à jour en mode manuel, sélection du fichier .pat et installation.".

Pas eu de problème. :grin:

Share this post


Link to post
Share on other sites
Mise en ligne de l update 3

 

Version : 5.2-5592 Update 3

 

(2015/08/20)

Fixed Issues

Optimized fan settings for DS715 and DS215+.

Enhanced compatibility with hard drives.

Improved the compatibility with UPS devices.

Fixed an issue where the NTP (Network Time Protocol) service became temporarily unavailable after manual calibration.

 

 

Pas de problème pour ce qui me concerne.

Une réindexation des fichiers média peut être nécessaire.

Share this post


Link to post
Share on other sites

Mise à jour sous ma version test VMWARE vers l update 3 directement dans l interface DSM sans problème.

 

Pour ma version en prod, je vais attendre un peu vu que cet update n'apporte rien de très important et ne corrige rien niveau sécurité !

Share this post


Link to post
Share on other sites

Slt,

 

Passage en Update 3 ok sur N54L, toutefois, J'ai du faire un reboot (arrêt complet du Nas) pour que mes volumes soit détectés :???: .

 

J'ai également le message (dans les notifications) : "Le service [synolog] a échoué au démarrage. Veuillez contacter le support de Synology pour obtenir de l'aide." à chaque boot du NAS.

 

Pour le reste, ça semble fonctionner :wink:

 

Cdt,

Share this post


Link to post
Share on other sites

Salut tout le monde,

 

La mise à jour, c'est faite en automatique et sans souci.

Par contre, j'ai perdu le réseaux et le volume que j'avais créé. Malgré plusieurs reboots je n'ai pas retrouvé l'un ou l'autre.

 

Auriez-vous des idées ?

 

Merci.

Share this post


Link to post
Share on other sites

Update 3 ok chez moi

Fais en automatique

J'ai du faire un reboot pour retrouver mais disques

 

Envoyé de mon SM-G900F en utilisant Tapatalk

Share this post


Link to post
Share on other sites