• 0

Trying to access nas shared folders


Question

I have installed xpeonolgy DSM3615xs_15047  on Dell i5. I have installed jellyfin in docker. On my network I have 2 other nas's. One for movies and the other for tv shows. They both run on freenas. I have it controlled by PLEX media server. I would like to switch to jellyfin. I have my movies, and tv shows stored in both machines. I would like to access the frenas shared folders in synology. I have tried to access them from File station-tools-mount remote folder. I input all the variables. I click mount and I get Failed to connect to remote folder. Please make sure the remote server is accessible via CIFS protocol. Freenas server is using cifs share. They are accessible in mac,ubuntu, and Windows 10. I have tried everything, and yes I have smb, and windows server enabled. Pleas help. I am new to this. I would love to access my plex library.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.