Letzte DSM 6.x mit meinem System, was ist das beste ?


Recommended Posts

Hallo Gemeinde,


ich bin neu hier und würde gerne Fragen, welches Xpenology für mich das richtige wäre.
Am liebsten hätte ich die letzte 6.2.x Version mit patch für ffmpeg.

Ich habe vor die Interne Netzwerkkarte und eine 2. für VirtualPC zu nutzen.
Ich nutze 2x Seagage NAS HDD´s mit je 4TB und möchte eine 256GB SSD als Cache HDD nutzen.


Mainboard: LGA1151 „Skylake“-Familie
Prozessor: Intel Core i7-6700k
RAM: 16 GB
Netzwerkkarte: Intel

 

Vielen Dank für Infos schon mal vorab!

Link to post
Share on other sites

loader 1.04b 918+ dsm 6.2.3

 

12 hours ago, Kermit said:

mit patch für ffmpeg.

???

falls du transcoding meinst (da wird aber nicht ffmpeg gepatcht)

https://xpenology.com/forum/topic/24864-transcoding-without-a-valid-serial-number/

https://xpenology.com/forum/topic/30552-transcoding-and-face-recognitionpeople-and-subjects-issue-fix-in-once/

 

Edited by IG-88
Link to post
Share on other sites
18 minutes ago, Kermit said:

Danke für Dir Info, aber schau Dir das mal an. was passt denn da zu meinen Prozezzor ?

https://archive.synology.com/download/Os/DSM/6.2.3-25426-3

 

das sind nur updates die werden automatisch nachgezogen, du musst die volle version installieren

https://archive.synology.com/download/Os/DSM/6.2.3-25426

 

bei cpu für 918+ ist 4th gen (haswell) das minimum

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Link to post
Share on other sites

Danke Dir, habe mich schon gewundert, warum das nur 32 MB sind! ^^

 

Der Rechner kommt am Donnerstag
https://www.ebay.de/itm/Komplett-PC-1151-Intel-Core-i7-6700k-DDR4-RAM-und-HDD-SSD-Konfigurierbar/114013207035?ssPageName=STRK%3AMEBIDX%3AIT&var=414298171659&_trksid=p2057872.m2749.l2649

 

Habe Ihn mit 16 Gb und 2 TB HDD bestellt. Die HDD kommt dann in ein externes Gehäuse. Ich weiß nur nicht, was das für ein Mainboard ist.

 

Habe jetzt den Loader und das Image.... und könnte Donnerstag starten....

 

Mal sehen wie ich das Update verfügbar dann ausschalten kann. Diese rote 1 nervt... ^^

Klar das ich in der Host-Datei auch den Update-Server auf 127.0.0.1 setze, damit da nix schief gehen kann.

 

Erst mal lieben Dank, und wenn ich noch Fragen habe, darf ich mich bestimmt doch Melden! ;-)
Hau rein und schönen Restabend noch !

Edited by Kermit
Link to post
Share on other sites
2 hours ago, Kermit said:

Ich weiß nur nicht, was das für ein Mainboard ist.

spielt keine große rolle,  1.04b 918+ geht uefi (3615/17 braucht csm, das bereitet manchen probleme) und alle gängingen onboard nic's werden unterstützt

 

2 hours ago, Kermit said:

Mal sehen wie ich das Update verfügbar dann ausschalten kann. Diese rote 1 nervt... ^^

die upates für 6.2.3 kannst du alle installieren, da bleibt im moment nichts zu anzeigen übrig

 

Link to post
Share on other sites

Moin, wie kann man eigendlich die echt CPU die man benutzt vom System anzeigen lassen. Er sagt mir hier es wäre ein INTEL Celeron J3455 statt INTEL Core i7-6700k mit 4 GHz ?

Edited by Kermit
Link to post
Share on other sites

Danke IG-88 hat geklappt....

 

Videos werden auch via Firefox abgespielt in AC3. Also was der patch auch erfolgreich oder?

Ausser DTS AUDIO läuft alles tadellos......

 

Habe ich was vergessen? Oder hast du noch eine Idee ?

Link to post
Share on other sites
2 hours ago, Kermit said:

Ausser DTS AUDIO läuft alles tadellos......

auch dafür gibt es was aber das ist tricky weil man dateien umpatchem muss

ist ein "altes" problem das alle synolog yuser haben (nicht nur xpenology)

such mal nach: patch dts synology, dann findest du u.a.

 https://gist.github.com/BenjaminPoncet/bbef9edc1d0800528813e75c1669e57e

 

# Save VideoStation's ffmpeg
mv -n /var/packages/VideoStation/target/bin/ffmpeg /var/packages/VideoStation/target/bin/ffmpeg.orig
# Injecting the script (last revision aka 12)
wget -O - https://gist.githubusercontent.com/BenjaminPoncet/bbef9edc1d0800528813e75c1669e57e/raw/ffmpeg-wrapper > /var/packages/VideoStation/target/bin/ffmpeg
# Change ownership and mode of the script
chown root:VideoStation /var/packages/VideoStation/target/bin/ffmpeg
chmod 750 /var/packages/VideoStation/target/bin/ffmpeg
chmod u+s /var/packages/VideoStation/target/bin/ffmpeg
# Save VideoStation's libsynovte.so
cp -n /var/packages/VideoStation/target/lib/libsynovte.so /var/packages/VideoStation/target/lib/libsynovte.so.orig
chown VideoStation:VideoStation /var/packages/VideoStation/target/lib/libsynovte.so.orig
# Patch libsynovte.so to authorize DTS, EAC3 and TrueHD
sed -i -e 's/eac3/3cae/' -e 's/dts/std/' -e 's/truehd/dheurt/' /var/packages/VideoStation/target/lib/libsynovte.so

 

 

 

 

2 hours ago, Kermit said:

88SE9215 ist ok aber hat halt nur eine pcie lane und nur pcie 2.0, das macht dann 500 MB/s für 4 ports, je nach konfiguration begrenzt das nur den raid rebuild oder sogar die leistung an sich die man als nas über netzwerk will (und ssd's kann man so vergessen, die müssen an die onboard anschlüsse)

 

bei skylake sollte eigentlich das board pcie 3.0 können und wenn du einen pcie 4x/8x/16x slot frei hast wäre eine jmb585 basiete karte mit 5 ports, 2 lanes und pcie 3.0 support besser

da hast du 2000 MB/s für die 5 ports, man kann so eine karte auch in einen pcie 1x slot mit pcie 3.0 stecken (slot hinten offen oder mit flachbadkabel adapter) dan hat man immerhin 1000MB/s für die 5 ports (evtl. gits auch pcie karten für 1x slots mit jmb585 und 5 ports, das wäre einfacher)

Edited by IG-88
Link to post
Share on other sites

Ich habe leider ein scheiß kleines Board..... kein HDMI, kein DP. Habe eine Grafikkarte drin, damit ich zur not was sehe im langen Slot.
Diese SATA Karte ist im kurzen Slot. (siehe PDF)

 

Aber die Kiste rennt wie sau! Habe 2x SSD drinnen.... den ganzen Vormittag das Coolmaster fertig gemacht. Kam heute per DHL. ;-)

Bildschirmfoto 2021-02-06 um 13.39.54.png

H110M-DVS R3.0.pdf

IMG-20210206-WA0003.jpeg

IMG-20210206-WA0005.jpeg

Edited by Kermit
Link to post
Share on other sites

DTS patch was easy..... klappt....

 

noch was gefunden... Die Steckplätze dürften nur 8 sein. 4 on Board und 4 auf der SATA Karte. Wie kann ich das abändern ?
Auch wenn die SATA zu langsam wäre, würde doch der SSD cache helfen oder ?

 

Bildschirmfoto 2021-02-06 um 13.57.10.png

Edited by Kermit
Link to post
Share on other sites
4 hours ago, IG-88 said:

bei skylake sollte eigentlich das board pcie 3.0 können und wenn du einen pcie 4x/8x/16x slot frei hast wäre eine jmb585 basiete karte mit 5 ports, 2 lanes und pcie 3.0 support besser

da hast du 2000 MB/s für die 5 ports, man kann so eine karte auch in einen pcie 1x slot mit pcie 3.0 stecken (slot hinten offen oder mit flachbadkabel adapter) dan hat man immerhin 1000MB/s für die 5 ports (evtl. gits auch pcie karten für 1x slots mit jmb585 und 5 ports, das wäre einfacher)

Könntest Du so lieb sein und mir mal bei Amazon die richtige raussuchen?

Link to post
Share on other sites
3 hours ago, Kermit said:

noch was gefunden... Die Steckplätze dürften nur 8 sein. 4 on Board und 4 auf der SATA Karte. Wie kann ich das abändern ?

das auf 16 zu setzen ist eine funktion des loaders, spielt für die nutzung keine rolle, ist nur dein maximum, wenn du tatsächlich nut 8 sata hast kannst du (im moment halt nur bis 8 gehen aber du kannst so jederzeit einen controller hinzufügen und mehr platten nutzen

4 hours ago, Kermit said:

kein HDMI, kein DP. Habe eine Grafikkarte drin,

rausschmeißen, die ist nur für die grub auswahl am anfang und da stellt man in der regel nichts ein, nonst gibts da keine infos auf oder lokale console, das läuft alles über seriellen port, das ist von synology als headless system ausgelegt, alles wird über netzwerk gesteuert

und selbst wenn du grafik anschließt, die skylake cpu  kann die onboard bedienen und da gibts vga, dvi-d und hdmi (dvi-d und hdmi sind im grunde identisches signal, das kan mit mit einem mechnischen adapter wandels und wenn man wirklich dp wollte gibt es da fertige adpter mit signalwandler)

ok, 16x slot ist also frei

 

54 minutes ago, Kermit said:

Könntest Du so lieb sein und mir mal bei Amazon die richtige raussuchen?

kommt darauf an ob du aus china kaufen willst oder aus einem amazon lager von einer chinesischen firma, ich bevorzuge meist letzteres weil es schneller geht und es keine probleme mit versand, zoll oder mwst. gibt

geh auf amazon.de unf gib bei der suche jmb585 ein, wenn der chip so in der artikel bschreibung steht und die karte auf dem foto 5xsata hat und pcie 4x bei der slotgrößen bist du richtig, noch billiger gehts vermutlich be aliexpress

 

die ist versand durch amazon

https://www.amazon.de/ADWITS-Express-Speichererweiterungskarte-JMB585-Controller-Support-Software-Desktop-PC-Server/dp/B07X21J35K/

https://www.amazon.de/BEYIMEI-Controller-Systemfestplatte-Unterstützung-Windows10/dp/B07RMWHBH1/

 

die wären deutlich billiger aber versand aus china

https://www.amazon.de/Fauge-SATA3-0-Erweiterungs-Computer-GEH?Use-schwarz/dp/B08BTV4M5K/

https://www.amazon.de/Tamkyo-Controller-Erweiterung-Computer-GEH?Use-Schwarz/dp/B08TWNCFHG/

https://www.amazon.de/Tamkyo-Controller-Erweiterung-Computer-Chassis-Schwarz-Rot/dp/B08TWN42CB/

 

Link to post
Share on other sites
45 minutes ago, IG-88 said:

das auf 16 zu setzen ist eine funktion des loaders, spielt für die nutzung keine rolle, ist nur dein maximum, wenn du tatsächlich nut 8 sata hast kannst du (im moment halt nur bis 8 gehen aber du kannst so jederzeit einen controller hinzufügen und mehr platten nutzen

rausschmeißen, die ist nur für die grub auswahl am anfang und da stellt man in der regel nichts ein, nonst gibts da keine infos auf oder lokale console, das läuft alles über seriellen port, das ist von synology als headless system ausgelegt, alles wird über netzwerk gesteuert

und selbst wenn du grafik anschließt, die skylake cpu  kann die onboard bedienen und da gibts vga, dvi-d und hdmi (dvi-d und hdmi sind im grunde identisches signal, das kan mit mit einem mechnischen adapter wandels und wenn man wirklich dp wollte gibt es da fertige adpter mit signalwandler)

ok, 16x slot ist also frei

 

kommt darauf an ob du aus china kaufen willst oder aus einem amazon lager von einer chinesischen firma, ich bevorzuge meist letzteres weil es schneller geht und es keine probleme mit versand, zoll oder mwst. gibt

geh auf amazon.de unf gib bei der suche jmb585 ein, wenn der chip so in der artikel bschreibung steht und die karte auf dem foto 5xsata hat und pcie 4x bei der slotgrößen bist du richtig, noch billiger gehts vermutlich be aliexpress

 

die ist versand durch amazon

https://www.amazon.de/ADWITS-Express-Speichererweiterungskarte-JMB585-Controller-Support-Software-Desktop-PC-Server/dp/B07X21J35K/

https://www.amazon.de/BEYIMEI-Controller-Systemfestplatte-Unterstützung-Windows10/dp/B07RMWHBH1/

 

die wären deutlich billiger aber versand aus china

https://www.amazon.de/Fauge-SATA3-0-Erweiterungs-Computer-GEH?Use-schwarz/dp/B08BTV4M5K/

https://www.amazon.de/Tamkyo-Controller-Erweiterung-Computer-GEH?Use-Schwarz/dp/B08TWNCFHG/

https://www.amazon.de/Tamkyo-Controller-Erweiterung-Computer-Chassis-Schwarz-Rot/dp/B08TWN42CB/

 

 

 

Den habe ich doch, der ist doch dann gut. Nur halt 4 Port Version !

Link to post
Share on other sites

Ich glaube ich habe mir da was zerschossen. Widergabe geht kaum noch auf FireTV. Nur rückler.....

habe VideoStation deinstalliert und ffmeg auch. Dann VideoStation neu installiert und REboot. Leider hat es nicht zum Erfolg geführt. was kann das nur sein ? Auch über DLNA klappt es nicht !

Edited by Kermit
Link to post
Share on other sites
5 hours ago, Kermit said:

habe VideoStation deinstalliert und ffmeg auch. Dann VideoStation neu installiert und REboot. Leider hat es nicht zum Erfolg geführt. was kann das nur sein ? Auch über DLNA klappt es nicht !

da waren auch jeweils schritte mit eingebaut die die original datei in *.orig kopiert haben um bei problemen die modifizierte zu löschen und die org. datei wiederherstzustellen

 

6 hours ago, Kermit said:

Den habe ich doch, der ist doch dann gut. Nur halt 4 Port Version !

???, meine links zeigen alle auf 5 port karten die ein pcie 4x anschluss haben

der chip auf der 4 port karte ist ein 88se9215 und hat die  oben geannten limits die akrten die ich dir raussuchen sollte haben einen jmb585 chip (mit den oben genannten eigenschaften)

 

Link to post
Share on other sites

Guten Morgen. System neu aufgesetzt und alles gelöscht. VideoStation neu installiert, Filme spielen je 10 sekunden, danach 1 - 2 Minuten pause/hänger. was kann das sein? Das ist doch nicht normal.

 

 

cat /usr/syno/etc/codec/activation.conf

{"success":false,"msg":"SN format is wrong."}
 

LAN: Benörige ich da extra Treiber ?

 

- PCIE x1 Gigabit LAN 10/100/1000 Mb/s
- Realtek RTL8111C/RTL8111H
- Supports Wake-On-LAN
- Supports Lightning/ESD Protection (ASRock Full Spike Protection)
- Supports LAN Cable Detection
- Supports PXE

 

Zum SATA Controller - Das habe ich an Slots

- 1 x PCI Express 3.0 x16 Slot (PCIE2: x16 mode)*
- 1 x PCI Express 2.0 x1 Slot
*Supports NVMe SSD as boot disks

Edited by Kermit
Link to post
Share on other sites
4 hours ago, Kermit said:

Guten Morgen. System neu aufgesetzt und alles gelöscht. VideoStation neu installiert, Filme spielen je 10 sekunden, danach 1 - 2 Minuten pause/hänger. was kann das sein? Das ist doch nicht normal.

 

cat /usr/syno/etc/codec/activation.conf

{"success":false,"msg":"SN format is wrong."}

https://xpenology.com/forum/topic/24864-transcoding-without-a-valid-serial-number/

 

4 hours ago, Kermit said:

LAN: Benörige ich da extra Treiber ?

...

- Realtek RTL8111C/RTL8111H

 

nein, der geht ootb

 

Edited by IG-88
Link to post
Share on other sites

Plex auf DSM ruckelte auch trotz Neuinstall. Hab jetzt mal Freenas getestet um zu sehen ob es nicht an der Hardware liegt und was soll ich sagen... läuft!

Woran kann es liegen? Ich verstehe das alles nicht ...

Edited by Kermit
Link to post
Share on other sites
2 hours ago, IG-88 said:

schau mal auf die cpu auslastung

wenn du 918+ dsm 6.2.3 mit hardware trascoding nutzen willst brauchst du auch meine extra/extra2.lzma sonst läuft der i915 treiber nicht (kollision zwischen synologys i915 angepasstem 6.2.3 kernel und jun's i915 treiber)

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

OK ich habe jetzt das extra.lzma/extra2.lzma für den loader 1.04b ds918+ DSM 6.2.3 v0.13.3 und nutze das DSM_DS918+_25426.pat

 

ich habe das Image vom loader 1.04b editiert und diese files in der 2. Partion ersetzt/überschrien mit deinen.

Ich hoffe das wäre dann so oK ..

 

......

HAT NICHT GEKLAPPT, SELBER EFFEKT

Habe ich was falsch gemacht ?

Edited by Kermit
Link to post
Share on other sites
5 hours ago, Kermit said:

Habe ich was falsch gemacht ?

ob das mit der extr/extra2 geht sieht man daran das es etwas unter /dev/dri gibt

ob das mit der nutzung der transcodierung geht sieht man an der cpu last, das kann man sich entweder mit htop auf der commandozeile ansehen oder in der webgui

außerdem kann man die logs in /var/log/ ansehen ob man da fehler sieht

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.