Sign in to follow this  
woopwoop

Security Question regarding usersettings.cgi

Recommended Posts

Hello everyone,

 

can someone explain to me why there is no warning anymore in the security advisor like the one in the version before 5.2?

there was a "abnormal settings detected or something like that and it showed the usersettings.cgi which included the PWND string"

Have you guys changed the way around the synology restrictions?

or have you modified the security advisor to not detect the false positive anymore?

 

thank you for your great work :smile:

 

 

best regards

Share this post


Link to post
Share on other sites
Sign in to follow this