graf

Second disk wont do anything

Recommended Posts

Hello

i am running dsm 5.1 5022 update 5.

i buit the systemm with 1 x 6tb disk.

i have added a second one the system did a check but thats it. It has done nothing else.

 

Both volume 1 and 2 are normL.

The disk are

disk 2 and disk3.

 

Why isnt the system putting it into a hybrid raid system?

 

I know i am mising something.

Share this post


Link to post
Share on other sites

There's a lot of information missing from this question....

 

When you go to Storage MAnager, is the new hard drive listed under HDD/SSD At all? if no you might have a problem with the Hardware recognizing the new hard drive at all.

Within Storage manager, select Volume, and expand the Volume you want to add this hard drive to... if it does not already say "Synology Hybrid Raid (SHR)... " you will likely have to Delete it (and thus lose all data on it [Please backup!]) and then create a new Volume with the RAID type you want (presumably SHR with 1 disk data protection)

Share this post


Link to post
Share on other sites

in sotrage manager under hdd/ssd i see both disks there.

On the first disk (disk 2) it says "Synology Hybrid Raid (SHR)...". on my new disk it just say it is normal.

there is no expand button.

hmm could it be that i am on stat port 2 and 3. while i should be on stata port2 and 1

Share this post


Link to post
Share on other sites

i just log back into the system and it is saying initialized . so i should just wait a bit longer

Share this post


Link to post
Share on other sites