Welche Netzwerkkarte?


Recommended Posts

Hallo,

versuche DSM 6.2 mit der eingebauten NIC meines Asrock J3455-itx MB ans laufen zu bekommen. Bisher leider ohne Erfolg.

Welche Intel basierte PCI Karte würde mit DSM6.2 laufen? Habt Ihr eine Kaufempfehlung?

Danke,

UKr

Link to post
Share on other sites
3 hours ago, UKru said:

versuche DSM 6.2 mit der eingebauten NIC meines Asrock J3455-itx MB ans laufen zu bekommen

das ist eine ganz normal RTL8111, ich würde ja vermutwn das du andere probleme hast und dir eine andere karte nicht helfen wird

andere benutzen das board mit dem nic ohne probleme

https://xpenology.com/forum/topic/37652-dsm-623-25426-update-3/?do=findComment&comment=186674

 

was genau hast du den bisher versucht?

Link to post
Share on other sites
1 hour ago, IG-88 said:

das ist eine ganz normal RTL8111, ich würde ja vermutwn das du andere probleme hast und dir eine andere karte nicht helfen wird

andere benutzen das board mit dem nic ohne probleme

https://xpenology.com/forum/topic/37652-dsm-623-25426-update-3/?do=findComment&comment=186674

 

was genau hast du den bisher versucht?

Habe zur Zeit DSM 6.1.7 mit einem Juns Mod V1.02b Bootstick ohne Modifikationen als DS3615xs laufen.

Heute hab ich dann den Bootstick auf V1,03b upgedated, zuerst als DS3615xs danach eine neuer Versuch als DS3617xs, wo bei beiden keine Netzwerkverbindung möglich war. Nach einigem Suchen hier im Forum bin ich auf die Info gestossen die zimage und rd.gz Datei mit denen aus der DSM 6.2.2 pat Datei zu ersetzen. Dies brachte auch keinen Erfolg. Zuletzt habe ich noch vom real3x mod gelesen aber dazu nur eine extra3615_v0.5_test Datei gefunden und damit die extra.lzma ersetzt was auch nicht funktioniert hat. Zum Schluss hab ich wieder v1.02b auf den Bootstick geladen und DSM6.1.7 läuft wie vorher.

Kannst Du mir hier weiterhelfen?

Link to post
Share on other sites
2 hours ago, UKru said:

Heute hab ich dann den Bootstick auf V1,03b upgedated, zuerst als DS3615xs danach eine neuer Versuch als DS3617xs

sowas hatte ich mir schon gedacht, 1.03b kann kein uefi, braucht csm mode und es muss von non uefi usb device gebootet werden (sieht man meist erst wenn man mit csm on gebootet hat)

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

aber mit der hardware geht auch 1.04b 918+, das kann bei de modi und hat den moderneren kernel (mit treiber für hadware transcoding - intel quick sync video)

 

2 hours ago, UKru said:

Nach einigem Suchen hier im Forum bin ich auf die Info gestossen die zimage und rd.gz Datei mit denen aus der DSM 6.2.2 pat Datei zu ersetzen

nein, das gist nur wenn man 6.2.1/6.2.2 instaliert und dann baucht es auch eine spezielle extra.lzma damit das zusammen funtkioniert

6.2(.0) ud 6.2.3 sind treiberkompatibel, kann (treiber sind in der extra.lzma), wenn man die default extra.lzma (für 6.2.0) mit den kernel files der 6.2.2 zusammenbringt funktionieren die meisten der treiber nicht mehr, was dann als sympthom das nicht finden im netzwerk mit sich bringt, aber dieser zusstand kann mehrere ursachen haben (wie in deinem fall, da ist es was anderes)

wirklich "sehen" kann man nur etwas wenn man den boot prozess über die serielle schnittstelle mit null-modem-kabel beobachtet, da würde man im falle 6.2.0 treiber und 6.2.2 kernel z.b. sehen das die treiber nicht richtig laden, beim uefi/csm problem sieht man nur das grub menü und dann ist auch bei seriell nichts mehr zu sehen da der kernel steht, da muss man dann wissen wie es eigentlich aussehen sollte und seine schlüsse ziehen

 

der ansatz erst mal den boot mit dem neuen loader fertig zu machen war schon gut, da kann man wenn etwas nicht geht wieder zurück

 

 

Link to post
Share on other sites
21 hours ago, IG-88 said:

sowas hatte ich mir schon gedacht, 1.03b kann kein uefi, braucht csm mode und es muss von non uefi usb device gebootet werden (sieht man meist erst wenn man mit csm on gebootet hat)

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

aber mit der hardware geht auch 1.04b 918+, das kann bei de modi und hat den moderneren kernel (mit treiber für hadware transcoding - intel quick sync video)

 

nein, das gist nur wenn man 6.2.1/6.2.2 instaliert und dann baucht es auch eine spezielle extra.lzma damit das zusammen funtkioniert

6.2(.0) ud 6.2.3 sind treiberkompatibel, kann (treiber sind in der extra.lzma), wenn man die default extra.lzma (für 6.2.0) mit den kernel files der 6.2.2 zusammenbringt funktionieren die meisten der treiber nicht mehr, was dann als sympthom das nicht finden im netzwerk mit sich bringt, aber dieser zusstand kann mehrere ursachen haben (wie in deinem fall, da ist es was anderes)

wirklich "sehen" kann man nur etwas wenn man den boot prozess über die serielle schnittstelle mit null-modem-kabel beobachtet, da würde man im falle 6.2.0 treiber und 6.2.2 kernel z.b. sehen das die treiber nicht richtig laden, beim uefi/csm problem sieht man nur das grub menü und dann ist auch bei seriell nichts mehr zu sehen da der kernel steht, da muss man dann wissen wie es eigentlich aussehen sollte und seine schlüsse ziehen

 

der ansatz erst mal den boot mit dem neuen loader fertig zu machen war schon gut, da kann man wenn etwas nicht geht wieder zurück

 

 

Danke für die Rückmeldung.

Was ich aus deiner Antwort entnehme ist das 1.04b 918+ funktionieren müsste.

So wie das Image kommt oder muss noch was modifiziert werden?!?

Link to post
Share on other sites
22 hours ago, IG-88 said:

sowas hatte ich mir schon gedacht, 1.03b kann kein uefi, braucht csm mode und es muss von non uefi usb device gebootet werden (sieht man meist erst wenn man mit csm on gebootet hat)

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

aber mit der hardware geht auch 1.04b 918+, das kann bei de modi und hat den moderneren kernel (mit treiber für hadware transcoding - intel quick sync video)

 

nein, das gist nur wenn man 6.2.1/6.2.2 instaliert und dann baucht es auch eine spezielle extra.lzma damit das zusammen funtkioniert

6.2(.0) ud 6.2.3 sind treiberkompatibel, kann (treiber sind in der extra.lzma), wenn man die default extra.lzma (für 6.2.0) mit den kernel files der 6.2.2 zusammenbringt funktionieren die meisten der treiber nicht mehr, was dann als sympthom das nicht finden im netzwerk mit sich bringt, aber dieser zusstand kann mehrere ursachen haben (wie in deinem fall, da ist es was anderes)

wirklich "sehen" kann man nur etwas wenn man den boot prozess über die serielle schnittstelle mit null-modem-kabel beobachtet, da würde man im falle 6.2.0 treiber und 6.2.2 kernel z.b. sehen das die treiber nicht richtig laden, beim uefi/csm problem sieht man nur das grub menü und dann ist auch bei seriell nichts mehr zu sehen da der kernel steht, da muss man dann wissen wie es eigentlich aussehen sollte und seine schlüsse ziehen

 

der ansatz erst mal den boot mit dem neuen loader fertig zu machen war schon gut, da kann man wenn etwas nicht geht wieder zurück

 

 

Booten mit v1.04b geht und auch der Netzwerkzugang nun aber leider bricht die Installation von DSM 6.20 und auch 6.2.3 mit einem Fehler ab. "Failed to install the file, The file is probably corrupted (13)"

Edited by UKru
Link to post
Share on other sites
8 minutes ago, UKru said:

Booten mit v1.04b geht aber leider bricht die Installation von DSM 6.20 und 6.2.3 mit einer Fehler ab. "Failed to install the file, The file is probably corrupted (13)"

usb vid/pid angepasst?

keine alten partitonen auf der platte?

wenn man 918+ mit hardware transcoding nutzen will muss man aber die neue extra/extra2.lzma benutzen damit der treiber i915.ko richtig funktioniert

(kann man aber auch später auf den loader kopieren, installieren sollte auch mit der original extra/extra2 gehen)

 

Edited by IG-88
Link to post
Share on other sites
5 minutes ago, IG-88 said:

usb vid/pid angepasst?

keine alten partitonen auf der platte?

wenn man 918+ mit hardware transcoding nutzen will muss man aber die extra.lzma benutzen damit der treiber i915.ko richtig funktioniert

(kann man aber auch später auf den loader kopieren, istallieren sollte auch mir der orginal extra/extra2 gehen)

 

VID und PID hab ich nicht angepasst. Bin gerade auf der Suche nach einer Beschreibung was man da einstellen muss. Ein Link wäre hilfreich

Habe 3 Platten im SHR laufen, von einer alten partition weiss ich nichts

Edited by UKru
Link to post
Share on other sites

dann noch diese extra/extra2 auf die 2. partition (die zwei files dort ersetzen)

 

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

extra.lzma/extra2.lzma for loader 1.04b ds918+ DSM 6.2.3 v0.13.3
scsi/sas disks will have no  s.m.a.r.t. infos with lsi sas controllers (see edit2 above), newer atlantic.ko driver 2.3.4, r8125 added to rc.modules, used latest source for realtek drivers r8101/r8125/r8152/r8168/r8169, bna.ko firmware corrected
http://www.filedropper.com/extra918plusv0133
https://gofile.io/d/jy9Q99
SHA256: EF6F26999C006A29B3B37A7D40C694943100F0A9F53EC22D50E749F729347EC6
Edited by IG-88
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.