mazedk

5.2 halts after install

Recommended Posts

Hi

 

I have been trying to install 5.2 - first via upgrade, then via fresh install - onto my Asrock Rack C2550D4I board (Avoton). http://www.asrockrack.com/general/productdetail.asp?Model=C2550D4I#Specifications

 

I am trying to install following the guides from xpenology.nl guides (http://www.xpenology.nl/how-to-install-dsm-5-2/). But every time I get through the install, its like the OS just halts when its rebooting into the xpenology installation for the first time.

 

There is no errors or any possibility to do anything. Only solution is to do a reset and it just does the same again.

 

ZofQ9ea.png

curser in the end isnt blinking, its just steady.

 

Has anyone experienced this?

 

I have been running 5.0 on this hardware without any issues before..

Share this post


Link to post
Share on other sites

anyone at all ? - Really hoping to get 5.2 running on my sys so I can get upgraded from 5.0 :smile:

Share this post


Link to post
Share on other sites

Hi.

 

I recently discovered that - for unknown reasons - the system hangs after the boot process finished when a keyboard was attached to one of the USB ports.

 

This occurred on three different mainboards with three different keyboards (DELL & Cherry).

 

When I detached the keyboard everything worked fine :shock::???::???:

Share this post


Link to post
Share on other sites

Im doing this via IPMI so no keyboard/mouse attatched physically. Thanks for the tip though

Share this post


Link to post
Share on other sites

perfect! - From the thread, I started disabling stuff in bios.

 

When I changed to IDE in the disc settings it all seemed to work :smile:

Share this post


Link to post
Share on other sites

Okay, so a Little update. Think im switching back to 5.0 .. :sad:

 

It seems like every time I try and create my raid og 5x 2TB discs. At some point during the build process it'll dump the discs and the disc Group crashes.. :sad:

 

Cant seem to find any log info or simular.

Share this post


Link to post
Share on other sites

Which is why I have decided to stay on dsm 5. Everything works. Granted we don't get the latest updates but im ok with that.

 

You could also try one of the other Sata controllers on board by using a different set of Sata ports. Each four from what I can remember have a different controller

Share this post


Link to post
Share on other sites

yeah.. I really wanted to be able to use the one disc ssd cache feature.. doesnt seem to be possible at 5.0 :sad: which kinda sucks

Share this post


Link to post
Share on other sites