Sign in to follow this  
Ivanonline

BUG Report ON XPEnoboot 5.2-5565.2

Recommended Posts

The “WIRELESS ROUTER” MODE was not working properly。

 

1. Plug in a "AP Mode Support" USB wireless LAN Adapter.

Compatibility List can be found in: https://www.synology.com/en-global/comp ... p_mode=yes

2. Login DS

3. "Control Panel" -> "Wireless" -> "Network Map" Table -> Choosing "Wireless Router" -> "Wi-Fi" Table -> Click "Edit"

4. There is a NOTE:"Please choose your location at Control Panel > Regional Option > Time > Country to ensure full functionality of your hotspot. "

5. Following the NOTE and Changing the Country -> Click "Apply" -> A error message "Operation Failed"

 

:!::!::!:

Share this post


Link to post
Share on other sites
Sign in to follow this