WoL funktioniert nicht mit ASRock J4105-ITX


Recommended Posts

Hallo ihr lieben,

 

ich bin der Neue :)

 

Folgende Hardware habe ich:

ASRock J4105-ITX mit 8GB Ram und der Intel® Quad-Core Processor J4105 (up to 2.5 GHz)

 

Die Installation und der Betrieb funktionieren einwandfrei. Leider habe ich das Problem, dass WOL nicht funktioniert. Ich habe zwar eine Ein- und Ausschalt eingestellt, dies funktioniert auch, in der Auszeit kann ich das Gerät leider nicht aktivieren (Außer am Gehäuse)

 

im UEFI habe ich alles so eingestellt,  wie es sein sollte. ANhand untrschiedlicher Foreneinträge und dem Handbuch bin ich vorgangen.

 

Vielleicht hat ihr noch jemand das Board und kann mir weiter helfen.

 

habt eine angenehme Zeit, bleibt Gesund und bis bald.

 

Euer Pierre

Link to post
Share on other sites
11 hours ago, Rictusempra said:

n der Webgui ist wol auch aktiviert. Noch eine Frage: Muss irgendeine Zustands-LED an der Netzwekrkarte leuchten?

ja, wenn runtergefahren sollten netzwerk leds lauchten, check mal im bios ob das etwas for wol aktiviert werden muss, füher war sowas immer an aber im zuge der neuren vorgaben für stromparen kann das evtl. auch im default aus aus sein

Link to post
Share on other sites

Hey ihr lieben,

 

habe jetzt endlich zeit gefunden, leider hat rein gar nichts funktioniert. BIOS zurückgesetzt, alles was mit wol zu tun hat, auch laut Handbuch korrekt eingestellt. LED`S der Netzwerkkarte gehen jedes mal mit aus. Nochmals geprüft, ob die EInstellungen unter xpenology stimmen. Ich bin Ratlos und gebe wohl auf. Wollte das NAS im Wohnzimmer versteckt stellen, aber wenn das wol nicht geht... Schade.

 

 

Link to post
Share on other sites

schon mal dazu im internet gesucht? scheint ja eher kein xpenology/dsm spezifisches problem zu sein, auch andere z.b. mit OMV haben das problem

 

http://forum.asrock.com/forum_posts.asp?TID=6159&title=cannot-start-up-from-the-network-with-wake-on-lan

https://www.technikaffe.de/forum/index.php?thread/1360-wake-on-lan-mit-asrock-j4205-itx/

 

 

https://www.elefacts.de/test-57-asrock_j4105_itx_im_test__mini_itx_mit_4_kern_gemini_lake_prozessor

"Auf Wunsch lässt sich mit der Option PCIE Devices Power On einstellen, dass das System sich mit einem WOL-Paket aufwecken lässt."

 

prüf mal zu sicherheit ob der nic auch mit seiner echten adresse in dsm zu sehen ist und check die auch noch mal auf übetragungsfehler (z.b. im bios nach der mac schauen, die meisten uefi systeme haben das auch im bios einsehbar)

auf meinem system habe ich nach aktivieren in der gui folgendes wenn ich den nic abfrage (ethtool eth[x])

 

 Supports Wake-on: pumbg
 Wake-on: g

 

Edited by IG-88
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.