• 0

WOL doesnt work on 918+, DSM 6.2.3 u2 (i3 4th gen, June's loader)


Question

Ive the below Config - 

i3 4th Gen, 32gb DDr 3, Biostar B85s3+ with 6 sata, 5 occupied.

 

DSM 6.2.3 update 2, 918+ , Jun's loader.

 

no matter what i do, WOL doesnt work.

1) S3 enabled in bios ( bios supports WOL) 

2) wol enabled in within DSM

3) config files does reflect the setting 'g' and wol is enabled here  (confirming)

4) have not changed the mac address or serial number ( generic serial by the loader and original mac of the on board ethernet port)

5) Lan link doesnt blink when the synology is powered off ( both from within OS or by using the power button ( plugin)

6) tried adding the script S99ZZZ_Shutdown.sh

Can someone help me with this ? is it because the serial number/Mac address is not that of a Diskstation's ?

(i tried  enabling the power setting - power off on 10 mins of inactivity, this doesnt work either)

have done much of googling including several posts here , but couldnt find anything relevant yet. 

thanks in advance

 

Edited by jithuraj
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

using - Juns Loader v1.04b DS918+

trying WOL from within lan - using ds finder app / 3rd party wol app. ( able to identify its switched off)

LAN card does support WOL

tried additional lan card  (pci express) which supports WOL, doesnt work either.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.