HP N40L DSM 6.2.3-24526 / 1.0.3b loader not starting anymore after shutdown/restart


Recommended Posts

Goodevening, i'm in trouble... after a shutdown made today with "power button" app i no longer see my HP N40L nas on the network. It worked so far ( and for the last 2 years).

If i connect a monitor to the nas vga connector i see that it hangs on the screenshot attached and i don't hear the normal Hard-disk rumors of the normal boot.

The two leds (the orange and green one) of lan connector on port 1 of the HP NC360T Dual NIC are on.

I have tried to make a simple ping from my PC to the correct IP but it doens't work.

 

Thank you for your feedback

 

 

 

IMG_2421.jpg

Link to post
Share on other sites
  • 1 month later...

Hi, have you sorted this out yet?

Did you use a static IP configured on your NAS, or did you use DHCP?

If DHCP, check your DHCP server and it's log, to make sure you are looking for the correct IP.

Did you try to find it using the Synology Assistent?

Link to post
Share on other sites

Hi guys thank you for your feedback.

I have resolved. I had a problem with the DHCP ( I use a raspberry pi with Pi-hole that acts as a DHCP Server).

After set it correctly it worked just fine.

Thank you 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.