Problemas conectar desde el exterior


Recommended Posts

Hola soy nuevo por aqui y saludo a la gente, ahora voy a exponer mi problema, es el siguiente:

He empezo con xpenology, hace un par de meses y de momento todo perfecto, instalado DS918+ en un Intel Celeron J3455 y el DSM 6.2.3-25426 update 2, todo perfecto, tengo creado en No-IP una ddns fija (nombre.sytes.net) y aqui esta el problema, abro los puertos correcpondientes, 192.168.1.X (numero nas) al 5000 pongo los datos de No-IP al router o al nas, pero al acceder desde el exterior no accedo, pero si en el router, en el DMZ pongo la IP del xpenology, sin abrir puertos, accedo inmediatemente, me gustaria saber cual es el problema, si algien lo sabe. Gracias anticipadas y perdonad el tocho

 

Link to post
Share on other sites

Bienvenido @Daviqui 

 

Entiendo que cuando intentas acceder desde el exterior usando "nombre.sytes.net" no lo haces desde la propia LAN, ya que la mayoría de routers no admite el redireccionamiento interno (conocido como Hairpin NAT).

 

Puedes pegar una captura de como has configurado el redireccionamiento del puerto en el router? por si algo no estuviese correcto.

 

Saludos

Link to post
Share on other sites

Gracias por contestar, mando lo que me pides, solo funciona correctamente cuando lo activo por DMZ, lo curioso es que si lo hago desde la propia lan accede al xponology, pero puede tardar como 45 segundos, pero desde el exterior con el movil u otra red nada.

Saludos

router modem.PNG

Edited by Daviqui
Link to post
Share on other sites

Tal como te dijo Bluesnow , primero es saber que para testear "no puedes hacerlo desde tu propia red",

 

1) se suele usar la red del teléfeno (no conectado al wifi de tu red) y en el browser del telefono o con DS Finder (mobile) te conectas a tu DDNS xxx.sytes.net

2) yo no he configurado router DMZ, ni lo he tocado. Solo he configurado "en el modem la IP fija"

3) la otra configuración es en Synology. 

Esta es la configuración simple que a mi me funciona para conexión externa.

 

CONFIG-XPENO.jpg

Link to post
Share on other sites

Hola gracias, lo tengo todo probado e incluso actualmente, tal como explicas, (Ya lo habia probado), pero lo he vuelto a probar y nada desde otra red y con el movil 4G no hay forma, lo curioso es que me permite entrar desde mi misma red del ordenador, poniemdo nombre.sytes.net:5000, tarda unos 30 segundos, esto me pasa desde que cambie a fribra optica y me cambiaron el router, pero con un nas Qnap funciona a la perfeccion, el problema  es que el Qnap tiene poca memoria y es muy lento.

Saludos

 

1640695388_routermodem.PNG.39cfbccf6a0b0ba646e4a7ad435a4d4a.PNGCapturaSynology.thumb.PNG.cab1bb59e3eeab70c44dfa8140478d60.PNG

Link to post
Share on other sites

Bueno @Daviqui .. aprovechando tu post, te digo que se puede acceder a tu NAS desde Internet, y segundo oculta la IP pública de cualquier post si no quieres recibir "visitas" indeseadas.

Supongo que lo has arreglado o sino es así, tienes algún problema de resolución de nombres DNS.

 

image.thumb.png.8d01a1b3f430643225cd9ce90aa4694c.png

Edited by bluesnow
Link to post
Share on other sites

Hola, lo explico: Resulta que el modem router de la compañia, esta capado por todos lados, para empezar, solo admite 5 entradas o salidas de puertos, pues bien, como es de Fibra y ademas lleva el telefono (solo hace dos meses que llego donde resido), le desconecte las redes Wifi 2,4 y 5, active el DMZ, hacia este router: TP-Link AC1900 - Router inalámbrico Doble Banda (2,4 GHz / 5 GHz),WiFi MU-MIMO, 4xGigabit LAN Ports /1xWAN Port, Tecnología Beamforming, Smart Connect, Control Parental (Archer C80), el cual lleva REENVIO DE PUERTOS, quedando asi: 504387929_RouterTP_link.thumb.PNG.d1b78e3a6b0f81a8aaca8a247b2fe2a3.PNG

Como se ve cambie el puerto externo, para mi comodidad, no es que sea necesario, en el PORT TRINGGERING, no abri nada, solo en el REENVIO DE PUERTOS

En la parte del Synology, en CONEXIONES EXTERNAS puse, la conexion a NO-IP, Nombre, Usuario y Clave o Password y todo funcionando correctamente y esta es toda la explicación, al final el problema era de la compañia.

Considero que este Router Neutro que he puesto es un acierto, al menos para mi y solo abri los puertos, en este sitio y los datos del DNS Dinamico, solo en el Synology, creo que mucha gente que cambia de ADSL a FIBRA, le pasara lo mismo que a mi, debido a que las compañias quieren controlarlo todo, pero esta es la solucion que yo he encontrado y funcionando.

Otro problema es que, les dije que me pusieran el Modem Router en modo Bridge y me dijero que no, ya que en este modo ellos perdian el control y que lo pusiera en DMZ hacia el Router Neutro y eso es todo.

Saludos

Edited by Daviqui
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.