Machine not booting properly


Recommended Posts

Hey! I have custom built NAS using an Asrock B365M Pro4 motherboard and an i3 9100, using ESXI.
Two weeks ago electricity went down in my building and since then...it has been down ( I have been working on the other side of the country so I couldn't have a look until today).
When I power it up... ESXI gets stuck on "dma_mapper_iommu_loaded successfully" and it doesn't do anything else, does anyone know how to fix this? Does anyone know if I reinstall ESXI would I be able to get my data back?

Link to post
Share on other sites

Your vmx (VM definition) and vmdk's (virtual disks) are stored in a "scratch volume" on a physical disk.  ESXi should be installed to a USB key or other separate storage device.  If you reinstall ESXi, it should not impact the vmx and vmdk's, and as long as you import your scratch volume without overwriting it, all your virtual server resources should remain intact.

Link to post
Share on other sites
14 hours ago, flyride said:

Your vmx (VM definition) and vmdk's (virtual disks) are stored in a "scratch volume" on a physical disk.  ESXi should be installed to a USB key or other separate storage device.  If you reinstall ESXi, it should not impact the vmx and vmdk's, and as long as you import your scratch volume without overwriting it, all your virtual server resources should remain intact.

Thank you so much! I managed to fix it reinstalling esxi. Now I will save my date and I think that I will move my system to a ESXI non-dependant system

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.