Recommended Posts

Dear comunity, i have been using xpenology for the past two years without any issues, i have updated to the latest 6.2.3 DSM version but i was only able to do that after running the fix script, if i didn't ran the fix script the synology would just be stuck at the update stating the update was probablly corrupted.
Fast forward a few days after this, and i found out i couldn't download the downloadstation , it seems that one service (database) wasn't running, so i had this briliant idea to create another virtual machine, on another vm machine, and then i would just migrate the data from one xpenology machine to the other right?
Wrong... as soon as i try to migrate or even reinstall the dsm it gives me the same error (file corrupt) it seems the fix script isn't running durning the migration.
Maybe this could be solved inside the loader? if i could have a workarround on this issue i would be grateful becuase i really need my machine to run 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.