Install DSM on Xenserver 7.6 VM


Recommended Posts

Hi Everyone!

 

I´m starting learn how to install DSM. I can finally do it on do it on windows VirtualBox.

 

Any one can help me install on xenserver VM.

 

I start to download XPEnoboot DS3615xs 5.2-5644.5 ISO and Start on Linx VM  template on xenserver. Vm boots at login:

 

But I can´t find any diskstation using synology assistant.

 

 

 

Screenshot_9.jpg

Link to post
Share on other sites

Im running now one vm

 

In first I have patch xenserver for have intel e1000 network adapter.

https://blogs.serioustek.net/post/2016/07/28/adding-e1000-nic-xenserver-7

 

Second I have export ova file from virtualbox and import using xencenter.

Im using synoboot.img Jun’s Loader v1.03b DS3617xs

 

But i still have no luck. I not found anyway to use bridge on xencenter or in xenorchestra.

 

 

 

 

 

Screenshot_14.jpg

Screenshot_13.jpg

Screenshot_12.jpg

Screenshot_11.jpg

Screenshot_10.jpg

Link to post
Share on other sites
  • 1 month later...

No bridge problem ...

 

Try to intercept the serial port data from the virtual machine. This will show the message: 'mount failed'.

I do have the same output when I'm using synoboot.img Jun’s Loader v1.03b DS3617xs and DSM 6.2.3.

When using synoboot.img Jun’s Loader v1.02b and DS3617xs DSM V6.1 up to patch 7 every thing runs smoothly.

 

Does somebody know where this 'mount failed' is related to?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.