Install error on IntelC224 Xeon Hardware


Recommended Posts

Hey,

Im trying to install XPEnology on my new Server:

ASRock E3C224D2i Mainboard

CPU: Xeon E31241v3

16 Gb ECC RAM

2x Intel i210 lan

 

I used Loader 1.40b (918+) with xtra.lzma (v0.13.3) to prepare the stick. It also boots from the loader, LANs get recognised and the assistant comes up.

But the loader screen says "Trying to terminate EFI services again" and after manually selecting the DSM_DS918+_25426.pat I get the error, that it couldn't be installed or might be corrupt. "Die Datei konnte nicht installiert werden. Die Datei ist wahrscheinlich beschädigt (13)."

 

VIN/PID is set correctly. SATA mode is AHCI.

 

Did I oversee something? The 1.04b should work with the Haswell generation CPU.

 

Tank you!

@IG-88

Edited by Dialin
Link to post
Share on other sites
10 hours ago, Dialin said:

The 1.04b should work with the Haswell generation CPU.

you would not fins the system in network if the cpu is to old

 

10 hours ago, Dialin said:

get the error, that it couldn't be installed or might be corrupt. "Die Datei konnte nicht installiert werden. Die Datei ist wahrscheinlich beschädigt (13)."

 

con you  copy the lines with the vid/pid here?

make sure the disk has no partitons

 

 

 

  • Thanks 1
Link to post
Share on other sites
11 hours ago, IG-88 said:

con you  copy the lines with the vid/pid here?

make sure the disk has no partitons

 

set vid=0x0781
set pid=0x5583

 

The HDD has no partitions and those who has been created after each install attempt have been removed by myself.

 

In the meantime, I tried loader 1.03b with .pat for DS3617xs and the installation just works fine. Is there any reason I should invest more time to investigate how to setup the 918+ DSM? This NAS will be my backup NAS for the one in my signature. But I like the idea of having them run on 1.04b and 918+ simultaneously...

 

Thanks for your reply!

Edited by Dialin
Link to post
Share on other sites

only pro's for 918+ are hardware transcoding and m.2 nvme support

nothing you would need for a system storing backups

nothing wrong with 3617, things like rsync and backup packages like hyperbackup are available on both

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.